1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Startproblem beim Intel iMac 2.66 GHz, 4 GB RAM, Mac OS 10.6.2

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von jenskommnick, 23.01.10.

  1. jenskommnick

    jenskommnick Jonagold

    Dabei seit:
    19.09.05
    Beiträge:
    20
    Hallo, ihr lieben Leute,

    ich hoffe, euer Jahr hat gut für euch angefangen :)

    Ich habe seit eben ein Startproblem bei meinem iMac (siehe Video [den Start-Sound hört man deswegen nicht, weil ich die Speaker per F10 ausgeschaltet habe]):

    http://gallery.me.com/jenskommnick/100003/iMac-Startproblem

    Nach dem 4. oder 5. Startversuch fuhr der Mac dann schließlich hoch. Habt ihr eine Erklärung und/oder einen Rat für mich? Ich würde mich über eure Antworten freuen :)

    Herzlichst,

    Jens
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.927
    3 Beeps
    Hier die Auflistungen, was die Beeps bedeuten:
    1 beep = No RAM installed/detected

    2 beeps = Incompatible RAM type installed (for example, EDO)

    3 beeps = No RAM banks passed memory testing

    4 beeps = Bad checksum for the remainder of the boot ROM

    5 beeps = Bad checksum for the ROM boot block
     
  3. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    smc reset versuchen. imac aus, stromkabel ab, 15 sekunden warten, stromkabel dran, einschalten.

    klappt??
     
  4. jenskommnick

    jenskommnick Jonagold

    Dabei seit:
    19.09.05
    Beiträge:
    20
    Hallo, ihr Leute,

    vielen Dank fürs Lesen bzw. Antworten; im Moment ist alles wieder "ruhig" (hoffentlich bleibt das so...).

    Thanks again :)

    Jens
     
  5. jagges

    jagges Ontario

    Dabei seit:
    22.06.09
    Beiträge:
    341
    3 Beeps...
    Ist es möglich, dass ein RAM - Riegel rausgerutscht ist? Eigentlich nicht oder oO
    Vielleicht liegts ja doch an nem Wackelkontakt, wobei eher unwahrscheinlich... (?)
    Wenn du dich "traust" schau doch mal nach und drück sie ggf. mal rein, war jetzt spontan mein Gedanke ;)

    Ich weiß nicht, ob das bei nem iMac passieren kann, vielleicht liegt das "Blech" auch unten an den Riegeln an(?), dass da gar nichts rausrutschen kann, ein Kollege von mir hatte mal so ein Problem, allerdings nicht bei einem iMac, der hat den Riegel dann wieder reingedrückt und die Kiste lief ;)

    Grüße!
     

Diese Seite empfehlen