1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ständige Passwortabfragen

Dieses Thema im Forum "macOS & OS X" wurde erstellt von dlange, 19.03.09.

  1. dlange

    dlange Boskoop

    Dabei seit:
    09.07.07
    Beiträge:
    40
    Hallo,

    ich habe seit einigen Wochen das Problem, dass ich bei allen möglichen Aktivitäten mein Passwort zum Schlüsselbund eingeben muss, Beispiel:
    - Starte Mail -> Passwort eingeben
    - Starte NetNewsWire -> Passwort eingeben
    - Starte Safari -> Passwort eingeben

    Es ist nun teilweise sogar so, dass wenn ich "Rechte-Maustaste" auf einen Link klicke im Safari, dass er dann das Passwort abfragt (das gleiche passiert auch in Camino).
    Habe nichts an den Einstellungen geändert und dies war vorher nicht so, ist schon komisch. Achja ich nutze 1Password falls das damit irgendwas zu tun haben könnte, aber das dürfte dann zumin. bei Mail nicht mit reinspielen, denn dort wird das Plugin ja gar nicht geladen ...
    Würde mich über Hilfe freuen :)

    Viele Grüße,
    Daniel
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Repariere mal deinen Schlüsselbund (Schlüsselbund/Erste Hilfe) vielleicht nützt das.
    Mit 1Passwort kenne ich mich nicht aus.
    Aber vielleicht siehst du in der Konsole/Protokolldateien was da los ist.
    salome
     
  3. dlange

    dlange Boskoop

    Dabei seit:
    09.07.07
    Beiträge:
    40
    Hmm danke für den Tipp, hat funktioniert :)
     
  4. leonaddi

    leonaddi Schweizer Glockenapfel

    Dabei seit:
    27.11.07
    Beiträge:
    1.372
    Abend :)

    Ich habe das gleiche Problem wie der Threadersteller (hatte). Allerdings hat bei mir die Erste Hilfe nicht geholfen. Ich habe schon den Schlüsselbund gelöscht, alle Passwörter neu angelegt, aber immernoch möchte jedes Programm, das ein Password braucht, dieses auch eingegeben haben.

    Sogar wenn ich mich bei Apfeltalk _auslogge_. Das ist echt nervig. o_O
     
  5. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Hast du nach der Schlüsselbundreparatur neu gestartet? Wäre gut.
    Hast du davor als Admin gearbeitet und die Programm als Admin installiert? Da kann es dann passieren, dass bei einem anderen User (nicht Admin) die Passwörter verlangt werden.
    Verwendest du vielleicht 1Password?
    Welche Programme sind betroffen?
    Entschuldige, dass ich mehr Fragen stelle, als Tipps gebe, aber das Problem muss eingegrenzt werden.
    Aber jetzt kommt einer, wenn auch nur als Placebo: Dienstprogramme/Festplattendienstprogramm/Rechte reparieren - in diesem Fall könnte das sogar nützen.
    salome
     
  6. leonaddi

    leonaddi Schweizer Glockenapfel

    Dabei seit:
    27.11.07
    Beiträge:
    1.372
    Hallo salome,
    nur ausgeloggt, nicht neu gestartet. Hm, sollte ich mal probieren. Ich bin dauerhaft Admin und alle Programme sind vom Admin Account installiert.

    1P nutze ich auch, aber diese Abfragen kommen erst seit 2 Wochen ca. vor (wobei - da wurde 1P aktualisiert auf die Version 2.9.9). Gestern hab ich noch die Rechte repariert aber kann nicht sagen ob es gewirkt hat, weil ich dann den Mac ausgemacht hab.
     
  7. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Hat das Reparieren der Rechte geholfen?
    Wenn nicht, leg einen anderen User an, deaktiviere 1 Password und prüfe ob bei dem die Probleme behoben sind.

    salome
     
  8. leonaddi

    leonaddi Schweizer Glockenapfel

    Dabei seit:
    27.11.07
    Beiträge:
    1.372
    Werde ich tun. Und 1P werde ich bald eh nicht mehr nutzen, weil das Update auf 3.0 dann kostenpflichtig ist. (Habe 1P aus der Christmas-MacHeist Aktion bekommen, und ist nur limitiert bis 2.9.x). Und wenn es eh Probleme verursacht...
     
  9. g.v.s

    g.v.s Jerseymac

    Dabei seit:
    12.12.06
    Beiträge:
    453
    Auch das selbe Problem: Schlüsselbund "Anmeldung"!

    Bei mir fing das selbe Dilemma Anfang März an. Ich habe meinen MobileMe Account wieder verwendet und wegen dem neu erworbenen iPhone die Sync-Einstellungen auf "automatisch" gestellt:

    "dotmacsyncclient will den Schlüsselbund "Anmeldung" verwenden".

    Nach viel Zeit mit der Apple-Hotline: Rechte reparieren, anderen Benutzer anlegen usw., habe ich kurzerhand wieder auf "manuel" umgeschaltet um das Theater los zu sein.
    Laut Apple Hotline sollte ich als letzte noch verbleibende Möglichkeit den Schlüsselbund löschen. Aber dadurch verliere ich sämtliche Schlüssel. Und von der Apple Hotline habe ich leider schon wiederholt schräge Tipps bekommen.

    Seit 12 Tagen habe ich OmniFocus installiert und werde wieder damit konfrontiert:

    OmniFocus möchte den Schlüsselbund "Anmeldung" verwenden!

    Und es werden immer mehr Anwendungen:

    aosnotifyd möchte den Schlüsselbund "Anmeldung" verwenden
    Airport wollte auch schon einmal den Schlüsselbund "Anmeldung" verwenden, vorhin kam noch
    Mail hinzu, die
    Sytemeinstellungen haben auch schon gemeckert.

    Den Schlüsselbund habe ich repariert, bzw. geprüft, ohne Befund.
    Rechte repariert hatte ich vor drei Wochen in diesem Zusammenghang auch schon - ohne Befund!

    Bei meiner weiteren Fehlersuche habe ich noch mal die Information zu allen neuen Kennwörtern und Schlüsseln in der Schlüsselbundverwaltung geöffnet und alle jüngeren Kennwörter überprüft - alle richtig!
    Ausserdem habe ich auch in den "Zugriff" gesehen. Dabei ist mir aufgeffallen, dass immer "Zugriff nur nach Warnung" ausgewählt ist. Es gibt noch die weitere Option: "Allen Programmen Zugriff ermöglichen".
    Ich nehme an, dass mit allen Programmen "alle" installierten gemeint sind? Oder nur alle aus der dazu unten angeführten Liste?
    Diese Listen hat die Überschrift: "Zugriff von diesen Programmen immer erlauben", da habe ich OmniFocus manuell hinzugefügt.

    Kann es sein, dass sich mit irgendeinem Programmupdate sich dieses Problem einstellte? In diesem Thread haben jedenfalls seit ca. März ein paar Anwender das selbe Problem.

    Ich bin ständig nur noch am Kennwort eingeben

    Vielen Dank für jede Hilfe

    GvS
     
  10. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
    Und das auch beim richten = dazugehörigen Eintrag?
    Skitch benötigt z.B. ein Programmkennwort, bei mir sieht das dann folgermaßen aus:

    [​IMG]
    Click for full size - Uploaded with plasq's Skitch


    EDIT

    Synchronisierst du den Schlüsselbund mit MobileMe?
     
  11. g.v.s

    g.v.s Jerseymac

    Dabei seit:
    12.12.06
    Beiträge:
    453
    Danke awk!

    Nein!

    Bei mir sieht mein ".Mac-Kennwort" so aus (Überschrift ist User):
    [​IMG]

    Da bin ich mir ehrlich gesagt sehr unsicher, ob das beim richtigen Eintrag ist! Ich sehe jetzt hier nur, dass ich mein ".Mac-Kennwort" für Dotmacsyncclient und Omnifocus anscheinend freigegeben habe.
    Ebenso mein idisk.me.com - Internetkennwort.

    Im Nachhinein weiss ich auch nicht mehr, wo (für welchen "Privater Schlüssel", Internetkennwort, .Mac-Kennwort) ich manuell welches Programm (nur die Programme OmniFocus und Dotmacsyncclient) noch hinzugefügt habe. Aber zuviele Programme werden doch hoffentlich nicht schaden?

    Mein "MobileMeAccount - iTunes Store Kennwort" z.B. habe ich nur für iTunes freigegeben. Da wird auch nicht gemeckert.

    Braucht OmniFocus ein Programmkennwort oder muss OmniFocus das Kennwort zum Zugang auf iDisk vom Schlüsselbund Anmeldung zur Verfügung bekommen?

    GvS
     

    Anhänge:

  12. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
    Zweiteres, sodass deine Einstellungen auch korrekt aussehen.
     
  13. g.v.s

    g.v.s Jerseymac

    Dabei seit:
    12.12.06
    Beiträge:
    453
    genau!
     
  14. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
    OMG... ich denke, ich bin gerade auf dein Problem gestoßen: öffne den Schlüsselbund "Anmeldung" indem du ihn markierst und CMD+L drückst. Und jetzt teste, ob das "Problem" noch immer besteht.
     
  15. g.v.s

    g.v.s Jerseymac

    Dabei seit:
    12.12.06
    Beiträge:
    453
    Als das Theater anfing, hatte ich ausserdem noch Probleme mit dem korrekten syncen von iCal Kalendern und Adressbuch. Darauf hatte ich heftig Preferenzen und Plists und alle Dateien mit Hilfe von Apples Hotline gelöscht. Aber diese Dotmacsyncclient Abfrage kam da auch schon vorher, bzw. zeitgleich.

    Ansonsten habe ich keine Veränderungen vorgenommen - ausser die MobileMe-Sync-Einstellungen auf "automatisch" umzustellen.

    GvS
     
  16. g.v.s

    g.v.s Jerseymac

    Dabei seit:
    12.12.06
    Beiträge:
    453
    was macht CMD+L? L= löschen?

    GvS
     
  17. g.v.s

    g.v.s Jerseymac

    Dabei seit:
    12.12.06
    Beiträge:
    453
    freigeben
     
  18. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
    Schloss schließen/öffnen.

    Anders gefragt: ich gehe davon aus, dass das Schloss bei "Anmeldung" bisher geschlossen war?
     
  19. g.v.s

    g.v.s Jerseymac

    Dabei seit:
    12.12.06
    Beiträge:
    453
    Fehler gefunden

    Also ich musste erst einmal den Schlüsselbund Anmeldung schliessen um ihn dann mit CMD+L wieder zu öffnen.

    Aber das bewirkt eigentlich nichts, ausser eine weitere Kennwort-Abfrage. Denn nach kurzer Zeit schloss sich das Schloss wieder - Ich hatte vorhin unter Bearbeiten/Einstellung für Schlüsselbund Anmeldung ändern/ nach 1 Minute Inaktivität schützen/ eingestellt, vorher waren es 15 Minuten.

    Vielleicht liegt hier eine unpräzise Angabe und deshalb ein Irrtum von mir vor o_O :

    Meine Inaktivität am Rechner? Oder Inaktivität des Anmeldungs-Schlüsselbunds?

    Ich jedenfalls hatte die Inaktivität ursprünglich so gering eingestellt, dass wenn ich mal unbeabsichtigt länger als 15 min vom Rechner weg bleibe, der Schlüsselbund dicht macht. Nur, wenn sich die Inaktivität auf den Schlüsselbund bezieht, ist es kein Wunder, dass der ständig zumacht.
    Wenn ich aber aktiv am Rechner arbeite, sollte er offen bleiben.

    Vielen Dank awk für die Hilfe!

    GvS
     
  20. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
    Siehst du, teilweise liegt es doch nicht an Mac OSX, sondern am User. ;)

    Ich habe es so eingestellt, dass sich der Schlüsselbund schließt, sofern der Rechner in den Ruhezustand geht. Und wenn ich den Rechner an einem "unsicheren" Ort stehen lasse, dann versetze ich ihn natürlich in den Ruhezustand.

    PS: Es freut mich, dass dein Problem gelöst ist, aber bitte unterlasse das Pushen in Zukunft.

    PPS: User Inaktivität ist imho gemeint.
     

Diese Seite empfehlen