1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

SSD Problem im neuen MacBook Pro 5.3

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Steffen., 16.06.09.

  1. Steffen.

    Steffen. Boskop

    Dabei seit:
    27.06.07
    Beiträge:
    205
    Ahoi!

    Hatte in meinem alten MacBook Pro 4.1 eine Intel SSD drin. War wunderbar und funktionierte 1a. Nun seit ich sie im neuen MacBook Pro verbaut habe passiert es des öfteren das sich das System komplett aufhängt für rund 1 Minute. Die Maus kann ich weiterhin bewegen und auch Programme starten aber diese hüpfen in der Dock solange bis der Lockup vorbei ist. Ist das ein Problem mit dem S-ATA Controller das bereits bekannt ist oder ist es ein Problem der SSD?
     
  2. Insane.J

    Insane.J Goldparmäne

    Dabei seit:
    04.12.07
    Beiträge:
    567
    Schwierige Angelegenheit. Hast du MacOS X neu auf der SSD installiert?
     
  3. SoundAuthority

    SoundAuthority Kleiner Weinapfel

    Dabei seit:
    03.10.07
    Beiträge:
    1.122
    Schau doch mal bei deinem SATA Controller im System Profiler nach, normalerweiße solltest du einen Sata 3.0 Adapter verbaut haben....das Problem mit dem langsamen Controller haben bisher wohl nur die 13" MBPs
     
  4. Insane.J

    Insane.J Goldparmäne

    Dabei seit:
    04.12.07
    Beiträge:
    567
    Auch die neuen MBP 15" haben das Problem mit der SATA 1.5 Gbit/s Anbindung.
     
  5. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    es liegt aber wohl kaum am controler... ich denke eher, dass wenn er einfach nur umgebaut hat, das system ein paar fehler hat. eine saubere neuinstallation sollte helfen!
     
  6. Steffen.

    Steffen. Boskop

    Dabei seit:
    27.06.07
    Beiträge:
    205
    Das System ist komplett neu installiert. Hatte ja auch erst daran gedacht aber sofort wieder ausgeschlossen weil ich es vorher platt gemacht hab. Es liegt wohl auch nicht an OSX da auch unter Win7 diese Hänger auftreten :(
     
  7. Insane.J

    Insane.J Goldparmäne

    Dabei seit:
    04.12.07
    Beiträge:
    567
    Ich vermute mal das es an der SSD liegt. Die SATA-Anbindung würde ich erstmal ausschließen.

    Momentan fällt mir keine Lösung ein, aber ich bekomme morgen auch mein neues MBP. Ich werd' dann auch gleich meine SSD dort einbauen und hoffen, dass ich Dir dann weiterhelfen kann.

    Sind die "Hänger" nur nach Systemstarts oder treten sie einfach sporadisch auf?
     
  8. Steffen.

    Steffen. Boskop

    Dabei seit:
    27.06.07
    Beiträge:
    205
    Sie treten immer auf wenn in der Regel viel von der Festplatte geladen werden muss. Wenn ich z.B Dateien kopiere, in Candybar die Iconbibliothek geladen wird und teilweise sogar wenn ich den Rechner runterfahre. Befürchte so langsam auch das es wirklich an der SSD liegt. Ich hoffe mal das das unter das Thema Garantie fällt....
     
  9. Mac|Donald

    Mac|Donald Englischer Kantapfel

    Dabei seit:
    30.01.07
    Beiträge:
    1.076
    Hast du in deiner nähe kein anderes Book liegen? wo du es erstmal da testen kannst ob es wirklich an deiner SSD liegt!?
     
  10. SoundAuthority

    SoundAuthority Kleiner Weinapfel

    Dabei seit:
    03.10.07
    Beiträge:
    1.122
    Laut Signatur hast du auch ne Intel verbaut, hast du das FirmwareUpdate für die Platte aufgespielt?
     
  11. Steffen.

    Steffen. Boskop

    Dabei seit:
    27.06.07
    Beiträge:
    205
    Firmwareupdate ist seit Anfang an drauf und habe leider kein anderes MacBook zum testen parat. Aber es wird wohl am MacBook liegen da es ja wie gesagt mit dem alten keinerlei Probleme gegeben hat. Ich werde jetzt mal abwarten bis Apple das Controller Problem behoben hat. Danach seh ich weiter.
     
  12. MarkStarkWien

    MarkStarkWien Gloster

    Dabei seit:
    16.06.09
    Beiträge:
    65
    Ich würde das System auf der Original-Platte neu installieren
    2. dann auf die SSDextern mit SuperDuper oder CarbonCopyCloner clonen
    3. SSD in mb einbauen und sich freuen :)

    ...ist das denn so schwer?
     
    #12 MarkStarkWien, 17.06.09
    Zuletzt bearbeitet: 17.06.09
  13. Steffen.

    Steffen. Boskop

    Dabei seit:
    27.06.07
    Beiträge:
    205
    Sorry das ich da nicht mehr drauf geantwortet habe...
    Zum Thema. Das Problem hat sich heute gelöst mit dem Firmwareupdate für die MacBook Pro´s. Was ein Glück! :)
     

Diese Seite empfehlen