1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

SR + 1.5.2 + aktuelles Parallels + Quake 3 geht?

Dieses Thema im Forum "Spiele" wurde erstellt von retrospektive, 11.04.08.

  1. Ich hab erst seit kurzem ein Macbook. Da ich auf der Parallels Seite gelesen hab das Q3A geht dachte ich mir super gekauft.

    Nunja Parallels + XP installiert (jeweils neueste Version) Quake 3 installiert > startet nicht Fehler in der Konsole, neuester Patch geht noch immer nicht.

    Bin etwas fustriert.

    Vielleicht kanns ja jemand ausprobieren und mir bescheid geben
     
  2. robertmk

    robertmk Normande

    Dabei seit:
    04.09.07
    Beiträge:
    583
  3. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Die Version auf der Apple Homepage ist veraltet, ioquake3 bietet auch ein Universal Binary an was 1a unter Leopard läuft.
     

Diese Seite empfehlen