1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Sprache der Tastatur ändert sich wenn man den Mac einschaltet.

Dieses Thema im Forum "macOS & OS X" wurde erstellt von gilmour, 19.02.09.

  1. gilmour

    gilmour Jamba

    Dabei seit:
    13.12.07
    Beiträge:
    54
    Hallo, ich habe ein iMac, das Betriebsytem ist in Italienisch und ich hab eine Italienische Tastatur. Aber ich schreib öfters auch in Deutsch deshalb hab ich oben rechts in der Menüleiste die Option schnell die Tastatursprache zwischen Italienisch und Deutsch zu wechseln (da es in Italienischem kein ö,ä,ü gibt.) Aber das Problem ist dass fast immer wenn ich mein Computer auschalte und am nächsten Tag wieder anmachen, ist oben in der Menüleiste nur noch Italienisch als Sprache und nicht mehr Deutch, und dann muss ich jedes mal wieder unter Sytemeinstellungen gehen und das Deutsche wieder hinzufügen, aber das ist mir mit der Zeit nervig geworden das immer zu machen. Gibt es eine Möglichkeit dass zu vermeiden?
    Ih benutze Mac Osx 10.5.6 aber das Problem gab es schon am Anfang mit Mac Osx 10.5. Unter Tiger war des aber nicht der Fall.
     
  2. gilmour

    gilmour Jamba

    Dabei seit:
    13.12.07
    Beiträge:
    54
    hat keiner eine Lösung?
     
  3. gilmour

    gilmour Jamba

    Dabei seit:
    13.12.07
    Beiträge:
    54
    weiß echt keiner wie man das lößen kann?
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Vielleicht hilft es, wenn du die Datei com.apple.systempreferences.plist aus
    /Users/DeinName/Library/Preferences/ ziehst.
    Eventuell musst du einige Systemeinstellungen neu machen, doch die .plist bildet sich von selbst neu.
    salome
    edit: com.apple.systemuiserver.plist (im selben Ordner) könnte auch ein Kandidat zum Eliminieren sein.
     
    #4 salome, 01.03.09
    Zuletzt bearbeitet: 01.03.09
  5. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.396
    Ich habe keinen Tipp, außer die Suchfunktion zu benutzen (ohne Tipp, mit welchen Wörtern), denn ich erinnere mich, daß es ähnliche Probleme schon mal gab (nicht mit italienisch, aber englisch/amerikanische Tastaturen bei jedem Neustart, soweit ich mich erinnere).
    Man kann übrigens auch einstellen, daß das Sprach-/Tastaturauswahlmenü bereits im Einlogfenster angeboten wird.
    Aber bei dir wird ja offensichtlich nicht nur die Sprache verstellt, sondern auch gleich das komplette Auswahlmenü in der Menüleiste gestrichen.
    Es ist meistens hilfreich bei der Fehlersuche, mal einen neuen Benutzer anzulegen und zu schauen, ob das Problem bei diesem auch auftritt.
     

Diese Seite empfehlen