1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Spotlight- / Migrationsassitent-Frage

Dieses Thema im Forum "macOS & OS X" wurde erstellt von singer1000, 18.08.09.

  1. singer1000

    singer1000 Auralia

    Dabei seit:
    04.10.07
    Beiträge:
    200
    Hallo!

    Ich habe den "Inhalt" meines iMacs auf einen Macpro per Migrationsassisten übertragen.
    Das ist ja echt spitze! Auf dem neuen mac wählte ich einfach den "alten" Benutzer aus, und schon konnte ich so weiterarbeiten, als wenn nichts gewesen wäre.
    Beim Weiterbearbeiten eines Quark-Dokumentes musste ich feststellen, dass alle Verknüpfungs-Infos verlorengegangen sind.

    Beim Neuverknüpfen (per Spotlightsuche) stellte ich jedoch fest, dass Daten nicht gefunden werden! Beispiel das Bild: "4.8 verstärkt.tif" befindet sich ein einem Ordner auf der internen Festplatte. Per Durchklicken durch die Ordner lässt es sich finden und anwählen.
    Gebe ich den Namen im Finder bei Suche ein, wird das Objekt nicht gefunden. Selbst wenn ich in dem Ordnerfenster in dem sich die datei befindet, den Namen eingebe, wird es nicht gefunden.

    Was kann das sein?
     
  2. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    Dann musst du den Spotlight-Index neu aufbauen:
    Öffne [tt]"Systemeinstellungen" > "Spotlight" > "Privatsphäre"[/tt], und ziehe die gesamte Macintosh HD vom Schreibtisch da rein. Jetzt ein paar Sekunden warten, dann das Ding wieder wegnehmen.
    Wieder etwas warten, und dann etwas im Spotlight-Menü oben rechts eingeben. Es sollte nun ein pulsierender Punkt in der Lupe erscheinen, während der Mac Pro den Index neu aufbaut (Achtung, das kann sehr lange dauern!).

    Edit: meinst du vielleicht die "Spotlight-Kommentare" (im Infofenster oben)? Sind die nicht mitgekommen?
     
  3. singer1000

    singer1000 Auralia

    Dabei seit:
    04.10.07
    Beiträge:
    200
    Danke für den Tipp

    ...so langsam gehts wieder. Da soll man mal drauf kommen.

    Dennoch bleibt ein fader Geschmack bei der Rechnerumstellung...

    Ich schilderte neulich mal den spontan auftretenden "Strandball" bzw. "Windmühle" (für 30 - 90 Sek). Ich vermutete eine defekte Schrift als Ursache. Auch nach dem Entfernen defekter Schriften blieb der Ärger auf dem alten Rechner. Jetzt musste ich feststellen, dass auf dem neuen Rechner dieses Problem beim Arbeiten unter dem übernommenen Benutzer die Macke auch auftritt.

    Mittlerweile habe ich das gefühl, dass es vom dort installierten CS 2 verursacht wird...
     
  4. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    Seltsam; mit der CS 2 habe ich unter Intel-Macs keine Probleme feststellen können; auch nicht nach dem Migrationsassistenten.

    Was sagt die System-Logdatei, während der Strandball kommt (Programme/Dienstprogramme/Konsole öffnen)?
     

Diese Seite empfehlen