1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Spotlight Button defekt

Dieses Thema im Forum "macOS & OS X" wurde erstellt von cyrus, 29.06.06.

  1. cyrus

    cyrus Gloster

    Dabei seit:
    27.07.05
    Beiträge:
    62
    Hallo Leute,

    Ich habe ein Problem und zwar kann ich Spotlight nicht
    mehr über den blaue Lupe (oberen Rechts) starten.

    Im Finder funktioniert die Suche und ich komme auch zum
    eigentlich Spotlight Menü, wenn ich den Umweg in Mail über
    das Kontextmenü gehe.
    Die Rechte habe ich auch schon mehrmals repariert und ein
    Neustart war auch keine Hilfe:-c

    Ich hoffe, dass ihr einen hilfreichen Tipp für mich habt:)
     
  2. MACRASSI

    MACRASSI Gelbe Schleswiger Reinette

    Dabei seit:
    21.11.04
    Beiträge:
    1.754
    Ich hab auch so ein Problem.
    Wenn ich auf das Spotlight Ding oben rechts klicke kommt dieses Eingabefeld nicht rausgefahren.

    Gruß Rasmus
     
  3. Peter Maurer

    Peter Maurer Carmeliter-Renette

    Dabei seit:
    16.03.04
    Beiträge:
    3.274
    Besteht das Problem fort, wenn Ihr Euch aus- und wieder einloggt? Gibt's in der Konsole eine Fehlermeldung? Koennte das ein Programm sein, dass das Spotlight-Symbol unsichtbar "ueberdeckt"? (Was habt Ihr fuer Hintergrundprogramme am Laufen?) Habt Ihr MenuExtraEnabler oder was vergleichbares installiert?
     
  4. cyrus

    cyrus Gloster

    Dabei seit:
    27.07.05
    Beiträge:
    62
    Ich habe schon ein paar Mal neugestartet und im Hintergrund
    laufen nur folgende Programme:

    VirtueDesktop,Growl,icontroller,Tigerlaunch, Dashboard Kickstart,Hey Folders,

    Und gerade hat das anklicken des Spotlight Symbols
    funktioniert, aber nach einem Neustart ist es wieder deaktiviert!

    Ich habe wirklich keine Idee...
     
  5. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    Ich schon - Melde dich mal ab- und wieder an...

    Bei mir gabs das auch manchmal, ist aber schon ewig her. IMO wurde dieser Bug in 10.4.4 gefixt, bin mir aber nicht sicher.
     
  6. cyrus

    cyrus Gloster

    Dabei seit:
    27.07.05
    Beiträge:
    62
    Hat geholfen :D!

    Aber das kann doch nicht sie Lösung sein oder?!
     
  7. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    tja das ist nun mal ein Bug...vielleicht gibts sowas wie Spotlight Preferences, die koennte man mal versuchen zu loeschen.

    Welches System hast du? Wie oben schon geschrieben, habe ich das Problem schon lange nicht mehr.
     
  8. S3B

    S3B Antonowka

    Dabei seit:
    08.12.05
    Beiträge:
    357
    Kann es sein das innerhalb von der Linse der Lupe ein weißer Punkt ist? Ich glaube dann ist OS X gerade dabei Dateien für Spotlight zu indizieren. Ich glaube bei mir ist das einmal vorgekommen und ich konnte dann nicht suchen. Das war allerdings nach einer Minute wieder weg und alles hat wieder normal funktioniert.
     

Diese Seite empfehlen