1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Speedport will nicht mit OSX

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von otrsz, 24.01.08.

  1. otrsz

    otrsz Gast

    Hallo zusammen,

    ich bin grad dabei von Windows auf Apple umzusteigen und schon das erste Problem.
    Ich habe den WLAN Router Speedport 501 und mein MacBook will mit ihm nicht reden, bzw klappt es ab und zu mal kurz und dann wieder nicht. Hab jetzt schon im Router alles ausgestellt, DHCP etc. und will nur eine feste IP vergeben, aber das klappt nicht. Mein Windows Laptop neben mir nimmt das so an.....weiss nicht mehr weiter......wenn ich den Airport Express an den Router anschliesse geht es, aber den will ich ja für die Steroanlage ;)

    Hab mal Scrrenshots von der Konfiguartion:

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    Hat jemand nen Tip? Die Verschlüsselung hab ich erstmal komplett ausgestellt umd diese Fehlerquelle auszuschliessen.

    Danke
    olli
     
  2. sTephana

    sTephana Prinzenapfel

    Dabei seit:
    09.08.07
    Beiträge:
    552
    HeyHo, probier mal folgendes:

    RouterWlan Einstellungen:
    Kanal auf 11

    RouterLan Einstellungen:
    IP-Adresse Gateway auf 192.168.2.1

    RouterDHCP Einstellungen:
    DHCP aktivieren

    Airport Einstellungen TCP/IP:
    nicht auf manuell sondern auf DHCP

    Airport Einstellungen DNS:
    IP auf 192.168.2.1 eintragen, wenn nicht sogar schon vorhanden(war bei mir so ;) )

    ...dann müsste es eigentlich ohne Prob laufen

    lg
     
  3. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Wenn du 802.11b nicht zwingend brauchst schalt auf 11g only
     

Diese Seite empfehlen