1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

sp3 lässt sich nicht installieren

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von steffi_24, 07.03.09.

  1. steffi_24

    steffi_24 Jonagold

    Dabei seit:
    07.03.09
    Beiträge:
    21
    habe nen apple mini und hab über bootcamp xp raufgespielt.
    wollte sp 3 installieren und das macht er nicht. zeigt mir die fehlermeldung das ich noch 4mb speicherplatz auf der festplatte freigeben soll. sowie wenn ich uninstall drauf haben will er nochmal zusätzlich 4mb benötigt.
    festplatte wurde schon freigegeben und bereinigt.
    was muss ich noch tun???
    gruss
     
  2. Chefkoch2904

    Chefkoch2904 Melrose

    Dabei seit:
    09.04.08
    Beiträge:
    2.478
    Ist die Festplatte schon partitioniert?
     
  3. steffi_24

    steffi_24 Jonagold

    Dabei seit:
    07.03.09
    Beiträge:
    21
    beim installieren von sp3 kommt zum schluss die meldung und kann dort nur auf ok klicken und soll das dann freigeben usw. dann erneut versuchen. habe nur laufwerk c auf xp (ca. 64gb zur verfügung) und unter mac habe ich 10gb für mac und xp wieder 64gb, falls ihr versteht was ich meine.
     
  4. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Hast du dir das BC Update 2.1 (Treiberupdate) installiert? Das kriegst du direkt bei Apple. Das musst du unter Windows installieren.
     
  5. Chefkoch2904

    Chefkoch2904 Melrose

    Dabei seit:
    09.04.08
    Beiträge:
    2.478
  6. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Seit wann ist das BootCamp-Update auf der Leo-DVD dabei? Ich hab Leo und musste es via Softwareupdater unter Windows laden.
     
  7. Chefkoch2904

    Chefkoch2904 Melrose

    Dabei seit:
    09.04.08
    Beiträge:
    2.478
    Ich hab mich schon wieder versehen o_O Verdammt… o_O
     
  8. steffi_24

    steffi_24 Jonagold

    Dabei seit:
    07.03.09
    Beiträge:
    21
    mach ich grad. hatten glaub ich 1.0 oder 1.1

    und dann geht das?
     
  9. steffi_24

    steffi_24 Jonagold

    Dabei seit:
    07.03.09
    Beiträge:
    21
    lässts ich nicht ausführen... zeigt an ausführen und nach dem klick passiert nix.
     
  10. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Führst du das unter Windows oder unter Mac OS X aus?
    Das muss unter Windows installiert werden.
     
  11. steffi_24

    steffi_24 Jonagold

    Dabei seit:
    07.03.09
    Beiträge:
    21
    ...
     
    #11 steffi_24, 07.03.09
    Zuletzt bearbeitet: 07.03.09
  12. steffi_24

    steffi_24 Jonagold

    Dabei seit:
    07.03.09
    Beiträge:
    21
    ja unter xp aber wenn ich auf ausführen drücke passiert nichts kein setup und so
     
  13. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Lädst du das manuell von der Apple-Seite oder benutzt du die Apple-Softwareaktualisierung unter Windows?
     
  14. steffi_24

    steffi_24 Jonagold

    Dabei seit:
    07.03.09
    Beiträge:
    21
    manuell. kann doch nicht unter xp nen apple updater benuten oder? der sucht ja immer nur nach xp updates
     
  15. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Wenn man iTunes, Safari und so installiert hat, findet man unter Windows im Startmenü ein Programm namens Apple Software Updater.
    Probier es mal mit dem. Ich hatte damals das gleiche Problem und so hat es dann funktioniert.
     
  16. steffi_24

    steffi_24 Jonagold

    Dabei seit:
    07.03.09
    Beiträge:
    21
    kann mit itunes nur bonjour für xp, systemsteuerung mobile me und safari downloaden...
     
  17. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Kurze Frage: Auf deinem Mini läuft aber schon Leopard und nicht Tiger?
     
  18. steffi_24

    steffi_24 Jonagold

    Dabei seit:
    07.03.09
    Beiträge:
    21
    keine ahnung. hab Mac OS X install (version 10.4.7) sind 2 cds

    rechner ist schon was älter (nicht ganz 3 Jahre)
     
  19. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Ok, du hast Tiger.
    Dann kannst du das Update eh vergessen. Für Tiger gab es nur eine BootCamp-Demo, die nicht mehr unterstützt wird.
     
  20. steffi_24

    steffi_24 Jonagold

    Dabei seit:
    07.03.09
    Beiträge:
    21
    ok dann lass ich das halt.
    danke trotzdem
     

Diese Seite empfehlen