1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[3G] Soundprobleme wegen Jailbreak ?

Dieses Thema im Forum "iPhone" wurde erstellt von KrixPrix, 20.02.10.

  1. KrixPrix

    KrixPrix Golden Delicious

    Dabei seit:
    18.02.10
    Beiträge:
    8
    Hallo, habe ein jailbroken und unlocked iPhone 3G*. Nur geht, egal welche FW/CFW ich draufhaue, der Ton nicht richtig, d.h:

    -Lautstärke +/- am Headset funktioniert nicht [ |>, ||, <<,>> funktionieren aber]
    - Telefonate sind stumm (ich höre den gesprächspartner nicht, genau so wenig wie er nicht, Hardware aber nicht defekt) [Über Lautsprecher und Headset kann ich aber telefonieren]
    -Auch kann ich nicht ohne Headset, also laut, musik hören, oder spiele sound habe ich auch nicht. Wenn ich aber beispielsweise unter einstellungen gehe und die Ruftonlautstärke ändere höre ich laut eine vor-"schau"-sequenz des ruftons. -> auch die Lautsprecher sind nicht defekt.


    Edit: Hab ein App namens HT Recorder, und der spielt meine tonaufnahmen auch laut ab ?
    Freue mich auf eure Ratschläge/Lösungswege


    *Habe original 3.1.2 und dann Blackra1n. Habe aber auch schon pwnage tool und andere cfw getestet. Hoffnungslos
     
  2. Blackvenom

    Blackvenom Riesenboiken

    Dabei seit:
    21.06.08
    Beiträge:
    291
    Ich bin mir nun nicht sicher ob du das selbe Problem hast wie ich es bis vor 2 Tagen noch hatte, aber es hört sich sehr ähnlich an.

    Wann steht denn dran wenn du die +/- Lautstärke Tasten drückst? Klingelton oder Kopfhörer?

    Falls Kopfhörer dran steht, dann versuch erst mal eine Software Wiederherstellung, wenn dies nichts hilft dann einfach mal die Buchse auspusten, Kopfhörer schnell / langsam ein und ausstecken.

    Wenn das alles nichts hilft dann wird deine Kopfhörerbuchse defekt sein. Bei mir war es leider auch ein Hardwaredefekt. habe mir dann ein neues iPhone beim Apple Store geholt :)

    Viel Glück mit deinem iPhone
     
  3. KrixPrix

    KrixPrix Golden Delicious

    Dabei seit:
    18.02.10
    Beiträge:
    8
    Sorry verstehe die Frage iwie nicht ? Also da steht nur die lautstärke info wenn ich an der seite lauter/leiser mache. wenn ich am headset +/- drücke tut sich nichts.
    Danke für die wünsche.
    Habe schon wiederhergestellt etc (alle tools die es gibt ausprobiert ^^) Buchse auspusten habe ich auch schon gemacht.
    Wenn das Gerät tatsächlich defekt ist (was ich leider immer mehr befürchte) dann würde ich es einschicken. Aber wenn ich dann ein 3.1.3er wiederbekomme wäre das schlecht...

    Noch jemand ideen ?
     
  4. KrixPrix

    KrixPrix Golden Delicious

    Dabei seit:
    18.02.10
    Beiträge:
    8
    Achso, jetzt verstehe ich,
    Kopfhörer...leider, es befindet sich immer im kophöhrermodus, egal ob welche drin sind, oder nicht
     
  5. KrixPrix

    KrixPrix Golden Delicious

    Dabei seit:
    18.02.10
    Beiträge:
    8
    Weiß jemand wo man so ne Soundbuchse für nen iphone 3G bekommt ? Und vielleicht ne anleitung zum einbau ? Da meine kapput sein zu scheint
     
  6. KrixPrix

    KrixPrix Golden Delicious

    Dabei seit:
    18.02.10
    Beiträge:
    8
    Ich habe mein iPhone in Reparatur geschickt, und die konnten keinen Hardwarefehler identifizieren (er meinte, es gäbe eine kleine platine mit goldkontakten, aber die hat nur apple auf lager, die kann er nicht bestellen, an der es noch liegen könnte.)
    Nun habe ich mitlerweile iOS 4.0 drauf, auch bevor ich diese jailbrakete, ging der ton nicht. Also kann es eigentlich kein Softwareproblem sein. Oder kann noch irgendein defekter softwarefetzen auf dem mehrmals neu aufgespielten iPhone herumlungern?
     
  7. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Wie hast du die neue Version aufgespielt, mal den DFU-Modus probiert?

    MfG
    MrFX
     

Diese Seite empfehlen