Soundblaster Tactic 3D alpha, Systemabsturz nach Update auf 10.12.4

Dieses Thema im Forum "Mikrofon & Kopfhörer" wurde erstellt von Spirit, 02.04.17.

Schlagworte:
  1. Spirit

    Spirit Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    16.11.05
    Beiträge:
    247
    Hi,

    seit ich auf 10.12.4 aktualisiert habe spinnt mein Headset. Erst kam der Sound nur zerstückelt und nach einem Update des Treibers geht gar nichts mehr. Eben ist mir sogar OS X abgestürzt als ich via Leertaste versuchsweise in ein mp3 reinhöhren wollte.

    Das es mit dem Headset Probleme gibt habe ich nirgends lesen können. Hat vielleicht jemand einen Tip wie ich das gerichtet bekomme?

    Danke
     
  2. Spirit

    Spirit Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    16.11.05
    Beiträge:
    247
    Update von Creative:

    "Bezüglich Ihre letzten Email kann Ich Ihnen bestätigen, dass nach mehreren Tests wir eine mögliche Fehlerursache des Audioproblem identifiziert konnten. Das Stottern kann durch einige Veränderungen auf dem Mac OS (macOS 10.12.4) verursacht werden.
    Eine mögliche Lösung könnte sein, dass Sie das Gerät direkt mit einem passiven USB-Hub verbinden können, statt des USB-Anschluss des Mac-Computers.

    Wir haben für Sie die folgende Forendiskussionen als mögliche Referenzen zusammengefügt.

    https://discussions.apple.com/message/31572584#31572584
    https://discussions.apple.com/thread/7904080?start=0&tstart=0"

    In den Foren ist zu lesen das es mit mehreren USB Headsets Probleme gibt, da Apple angeblich was an den Treibern(?) vermurkst hat.
     
  3. Spirit

    Spirit Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    16.11.05
    Beiträge:
    247
    Creative hat mir nochmal geschrieben. Wenn ich die richtig verstehe unternehmen die nichts um das Problem zu lösen und man muss sich an Apple wenden (was sicherlich toll funktioniert). Gibt es denn hier noch jemanden der auch dieses Problem hat?
     
  4. Hendrik Ruoff

    Hendrik Ruoff Minister von Hammerstein

    Dabei seit:
    16.03.13
    Beiträge:
    11.153
    Ja... ich habe die selben Probleme mit meinem E5 am Mac... Sound ist weg... Musik spielt weiter am Mac... selbiges Phänomen habe ich auch seit dem letzten iOS Update?! Wenn ich den E5 mit Lighting-USB am iPhone verbinde...
     
  5. Spirit

    Spirit Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    16.11.05
    Beiträge:
    247
    Ein Update auf 10.12.5 hat das Problem bei mir behoben.