1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Sonnet Tempo X4I SATA zickt

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von lemming71, 22.12.06.

  1. lemming71

    lemming71 Weisser Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    780
    Da mein Kumpel zur Zeit kein Inetrnet hat (Umstellung bei den Telekomikern hat nicht geklappt), frage ich einmalfür ihn.
    Also er hat in seinem 2001er G4 Tower oben angesprochene nagelneue SATA Karte von Sonnet installiert. Festplatte ran, OS X Install Cd gebootet, Laufwerk ausgewählt und System installiert.
    Problem: Jetzt will der Rechner nicht von der SATA Karte booten, sondern zeigt den berühmten Ordner mit dem Fragezeichen. Wenn er von einer alten ATA Platte bootet kann er auch auf die neue SATA zugreifen. Es hapert halt an dem direkten Booten von der SATA.
    Wir haben schon wirklich alles versucht: Alle SATA Ports probiert, alles an PCI Karten abgeklemmt was geht, ohne ATA PLatte am Bus, Parameter RAM resettet, NVRAM resettet, Cuda resettet, neueste Firmware auf den Controller aufgespielt.
    Trotzdem: Der Controller verhält sich so, als hätte er kein Boot-BIOS.

    Nun steht er da, neue Platten nicht nutzbar, Controller für 180,- Euro mit dem er nicht seine neuen SATA Platten gebootet bekommt.

    Jemand ne Ahnung warum der Bootvorgang von der Sonnet Tempo X4I nicht klappen will?
     
  2. Yü-Gung

    Yü-Gung Zabergäurenette

    Dabei seit:
    11.04.05
    Beiträge:
    609
    das würde mich auch interessieren da ich mir genau diese Karte zulegen wollte.
     
  3. mac-fritze

    mac-fritze Gast

    geht mir genau so...

    kann mich diesen Reigen nur anschliessen, vor 3 Tagen den gleichen Controller erhalten --> Sonnet Tempo X4I, nagelneu vom Händler !

    OSX installiert - prima geklappt :oops:
    nach reboot nix :(
    neueste Firmware bei sonnettech.com runter geladen und installiert - reboot, wieder nix :(

    mir ist auch aufgefallen, wenn man mit der Alt-Taste gedrückt startet kommt man ins Boot-Menü, dort werden die S-ATA platten erst garnicht aufgeführt, unter OSX unter `Startvolume`schon, komisch

    ... es kann nur eine Firmeware-Sache oder etwas mit der Open-Firmware zu tun haben.

    Ich habe den Controller in einen PM G4 AGP Graphic und in einen G4 Quicksilver getestet, beides mal das selbe Ergebnis.

    Aber ich stelle hier im Forum die Frage mal andersrum:

    Wer kann denn mit seinen Sonnet Tempo X4I in einen G4/G5 direkt Platten --> und somit OS X starten ???

    Bitte melden, Danke
     

Diese Seite empfehlen