1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Snow Leopard und iMac

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Yuuki, 20.12.08.

  1. Yuuki

    Yuuki Becks Apfel (Emstaler Champagner)

    Dabei seit:
    12.11.05
    Beiträge:
    331
    Hallo,

    wird das kommende OS X (10.6 Snow Leopard) auf einem iMac mit folgenden Daten laufen?

    20": 2,4GHz
    2,4 GHz Intel Core 2 Duo
    1 GB Arbeitsspeicher
    250 GB Festplatte
    8x SuperDrive Laufwerk (Double Layer)
    ATI Radeon HD 2400 XT mit 128 MB

    (erste Variante des iMacs für 999,99 €)
     
  2. lagoda mac

    lagoda mac Freiherr von Berlepsch

    Dabei seit:
    16.12.07
    Beiträge:
    1.103
    Ich glaub es nicht, wie soll man denn sowas bitte wissen:D:D:D:D?
    Wenn man noch nicht einmal nen Release-Date hat, dann weiß man bestimmt auch nicht, ob es schon auf deinem iMac läuft!
    Außer vielleicht die Developer, aber die dürfen ja nichts sagen!;)
     
  3. iMac X

    iMac X Alkmene

    Dabei seit:
    01.11.08
    Beiträge:
    34
    Ich denke es wird gehen. Aber ich würde mindestens 2gb Ram reinmachen.
     
  4. DesignerGay

    DesignerGay Danziger Kant

    Dabei seit:
    27.07.07
    Beiträge:
    3.897
    Snow Leopard wird auf allen INTEL Macs laufen.
     
  5. Ikenny83uk

    Ikenny83uk Weisser Rosenapfel

    Dabei seit:
    24.02.06
    Beiträge:
    788
    blablubb, natürlich läuft das auf dem iMac. Darauf leg ich mich fest!
     
  6. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.756
    Natürlich läuft Snow Leopard auf deinem Rechner. Mehr Ram einbauen.

    Gruß Schomo
     
  7. KoenigKarsten

    KoenigKarsten Cox Orange

    Dabei seit:
    18.08.07
    Beiträge:
    101
    sollte Snow Leopard nicht ähnliche Anforderungen wie 10.5 (Leopard) haben?

    Also ich denke schon, dass es auf deinem iMac laufen wird, da der ja nen Intel prozessor hat. Vielleicht könnte er zum effektiven Arbeiten etwas mehr RAM vertragen aber ansonsten..:)
     
  8. Yuuki

    Yuuki Becks Apfel (Emstaler Champagner)

    Dabei seit:
    12.11.05
    Beiträge:
    331
    Vielen Dank für die schnellen und vielen Antworten. Ihr seid spitze. ;)
     
  9. atani

    atani Schöner von Nordhausen

    Dabei seit:
    13.11.07
    Beiträge:
    320
    Auch wenn man jetzt noch nichts mit Gewissheit sagen kann, bin ich aber davon überzeugt, dass selbst 10.7 und 10.8 auf deinem iMac laufen wird...
     
  10. Schomo

    Schomo Russet-Nonpareil

    Dabei seit:
    15.11.04
    Beiträge:
    3.756
    Bei Snow Leopard wird nur die PPC Unterstützung gekappt. Da kann ich grad so mit leben, weil ich auf meinem G 5 nicht mehr brauche als Tiger, was super läuft. Aber so sind die Hersteller nun mal, wir als Konsumenten sollen ja auch schön brav den neuen Kram kaufen. Dein Rechner ist erst in sagen wir mal 3 Jahren altes Eisen und wenn du ihn nicht vorher runterfallen lässt, oder sich irgendeine Komponente in Luft aufgelöst hast wird Apple deinen Rechner unterstützen, denn Systemupdates sind ja in der Regel Fehlerbereinigungen. Dieses soll wohl aber bezahlt werden, was ich eigentlich ziemlich frech von Apple finde. Zumindest zum normalen Preis. Für 30.- € lass ich mir das verkaufen, aber alles andere ist ein Witz. Ich finde man sollte sich von Apple nicht immer verarschen lassen. Es gibt so viele Baustellen bei Leopard das ich seit Leopard immer mehr am Zweifeln bin ob Apple wirklich so User-freundlich ist, wie ihr Image es glauben lässt.

    Gruß Schomo
     
  11. Phil78

    Phil78 Lambertine

    Dabei seit:
    14.12.05
    Beiträge:
    699
    Ich grabe mal den alten Thread aus:

    Ich wollte wissen wie viel Ram ich in Snow Leo in meinem iMac nutzen kann. Momentan gehen ja "nur" 4GB jetzt bin ich mir nicht sicher ob das Chipsatz limitiert ist, oder ob ich dann mit Snow Leo endlich meine 2 16Milliarden Gigabyte Ram Riegel einbauen kann :) ?

    Ne, mal ernsthaft, Leo kann ja schon mehr als 4GB adressieren, also wird das wohl an der Hardware liegen, oder liesse sich das vielleicht softwareseitig lösen?
     
  12. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    Bereits Leopard unterstützt vier Terabyte an physikalischem und 16'000 TB an virtuellem RAM.

    Dass du nur 4 GB nutzen kannst liegt an deinem Chipsatz.
     
  13. Phil78

    Phil78 Lambertine

    Dabei seit:
    14.12.05
    Beiträge:
    699
    Und das lässt sich auch nicht per Firmware oder so nachfixen, ich meine gerade Snow Leo würde ja richtig profitieren!?
     
  14. Scryptorchid

    Scryptorchid Auralia

    Dabei seit:
    31.12.07
    Beiträge:
    200
  15. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    Ich profitiere auch nicht von einem Unfallauto, welchem brandneue Ledersessel eingepflanzt wurden.
     
  16. MacHoliday

    MacHoliday Moderator Pro Foren
    AT Moderation

    Dabei seit:
    03.05.09
    Beiträge:
    1.838
    Phil78 iMac unterstützt mit Leopard 10.5 auch mehr als 4 GB RAM.

    Ich hätte meinen auch mit 8 GB RAM kaufen können aber die 900,- Euro dafür waren es mir nicht wert.

    Vielleicht hole ich mir noch mehr RAM wenn die Preise runter sind und SchneeLeopard den RAM benötigt.
     
    #16 MacHoliday, 18.06.09
    Zuletzt bearbeitet: 18.06.09
  17. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    • Core2Duo bis late '06: 2 GB
    • Core2Duo late '06: 3 GB
    • Alu-iMac mid '07: 4 GB
    • Alu-iMac early '09: 8 GB
     
  18. MacHoliday

    MacHoliday Moderator Pro Foren
    AT Moderation

    Dabei seit:
    03.05.09
    Beiträge:
    1.838
    OK, überredet. ;)

    Ich lerne ja noch. :innocent:
     
  19. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    Ich empfehle dir für solche Zwecke das Programm "MacTracker". Ich wüsste das auch nicht aus dem Effeff.:innocent:
     
  20. MacGuyver

    MacGuyver Golden Delicious

    Dabei seit:
    19.06.09
    Beiträge:
    10
    Wird problemlos laufen, allerdings ohne OpenCL Support wg. der Grafikkarte. Ansonsten empfehle auch ich dir 1 GB mehr Speicher, besser noch 4GB. Das kostet ja kaum noch was.


    Gruß
     

Diese Seite empfehlen