1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

[Snow Leopard] Netzwerk VPN Eintrag nach löschen immer wieder da

Dieses Thema im Forum "macOS & OS X" wurde erstellt von critical_limit, 31.01.10.

  1. critical_limit

    critical_limit Roter Delicious

    Dabei seit:
    08.08.09
    Beiträge:
    95
    Hallo Gemeinde,

    habe hier ein komisches Verhalten in den Netzwerkeinstellungen.

    Habe mir vor Wochen mal einen VPN in den Netzwerkeinstellungen eingerichtet zum testen.
    Den brauche ich aber nicht mehr. Deshalb habe ich diesen Eintrag in der linekn Leiste entfernt.

    Dieser Eintrag kommt allerdings nun immer wieder.
    Das komische daran ist, daß rechts in der "Konfiguration" immer "server.fritz.box" steht anstatt "Standard".

    Selbst wenn ich diese Konfiguration lösche, ist sie auch wieder da.

    Was muss ich denn löschen, damit dieser VPN Eintrag und die Konfigurationseinstellung dauerhaft verschwinden?

    Normales Entfernen geht zwar, aber die Einträge sind dann irgendwann ganz automatisch wieder da.

    Jemand eine Idee?

    Danke und Gruß
    Dirk
     
  2. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    lösche folgende dateien,

    com.apple.airport.preferences.plist
    com.apple.network.identfication.plist
    com.apple.netwokinterfaces.plist

    diese findest du in

    macintosh hd / library / preferences / systemconfiguration /
     
  3. critical_limit

    critical_limit Roter Delicious

    Dabei seit:
    08.08.09
    Beiträge:
    95
    Danke für den Tip,

    habe ich gelöscht, kommt aber trotzdem alles wieder.

    Nochmal gelöscht, neu gestartet und auch dann wieder da.

    Noch eine Idee?

    Gruß
    Dirk
     
  4. critical_limit

    critical_limit Roter Delicious

    Dabei seit:
    08.08.09
    Beiträge:
    95
    Habe nun mal die Dateien mit welchen aus der TimeMachine ausgetauscht von denen ich wußte, daß an dem datum der Test-VPN noch nicht drin war.

    Trotzdem kein Erfolg.

    Dieser VPN kommt immer wieder.

    Ich denke, daß es an der "Konfigurtion" liegt.
    Selbst wenn ich diese in der Option lösche, alles zu mache und neu starte, ist es nach dem nächsten Start wieder da.

    Dann habe ich diesen VPN mal verändert - im Zugangsnamen shared key etc.
    Nach dem Neustart sind immer die alten Einträge und Einstellungen wieder da.
     
  5. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    über welche verbindung, lan oder wlan, hast du die vpn verbindung aufgebaut?
     
  6. critical_limit

    critical_limit Roter Delicious

    Dabei seit:
    08.08.09
    Beiträge:
    95
    Die Verbindung wird über WLan aufgebaut

    Alle anderen Verbindungen lassen sich löschen und neu anlegen.

    Nur diese eine nicht, wo diese "Konfiguration": "server.fritz.box" drin steht.

    Diese wurde damals übrigens importiert.
    Auf der Apple Seite steht dazu aber nur - genau wie in den Einstellungen - das man diese Konfigurationen anlegen und auch wieder löschen kann. Geht aber nicht.

    Selbst wenn ich den Dienst deaktiviere, ist er nach dem Neustart wieder aktiviert.

    Gruß
    Dirk

    PS: anbei mal ein screenshot
     

    Anhänge:

    #6 critical_limit, 31.01.10
    Zuletzt bearbeitet: 31.01.10
  7. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    lösche alle verbindungen aus der liste, die in deinem screenshot zu sehen ist. lösche erneut die drei dateien, die ich bereits nannte, starte neu und füge airport, lan und firewire wieder hinzu.
     
  8. critical_limit

    critical_limit Roter Delicious

    Dabei seit:
    08.08.09
    Beiträge:
    95
    Moin,

    das hatte ich auch schon gemacht. Nutzt aber nichts.

    Nach dem Löschen aller Einträge und der drei Dateien, steht sofort nach dem Neustart die ungewünschte VPN wieder drin.

    Irgendwo muss also noch was anderes hinterlegt sein, wo diese Konfigurationseinstellungen hinterlegt sind.

    Noch eine Idee?

    Danke und Gruß
    Dirk
     
  9. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    gib den namen dieser vpn verbindung mal in spotlight ein.
     
  10. critical_limit

    critical_limit Roter Delicious

    Dabei seit:
    08.08.09
    Beiträge:
    95
    auch nix.

    Spotlight und die Suche im Path Finder finden nichts. Weder genauer Name, noch Stücke davon.

    Hatte ich auch schon alles durch.

    Nu bin ich am Ende mit meinem Latein.....

    Gruß
    Dirk
     
  11. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    verhindern vielleicht irgendwelche freigaben das löschen?
     
  12. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Schau doch mal in die Konfiguration dieser Fritz-Box, vielleicht hat sich da was verhakt.
    salome
     
  13. critical_limit

    critical_limit Roter Delicious

    Dabei seit:
    08.08.09
    Beiträge:
    95
    @rc4370:

    Freigaben sind alle ok. Bekomme ja auch alles gelöscht / entfernt.

    @salome:

    das hatte nichts mit der eigentlichen FritzBox zu tun. Ich hatte einen mini mit SL 10.6. Server hier stehen, mit dem ich den VPN aufgebaut hatte. Und das war eben die Domain server.fritz.box (also der mini-server darin)

    ich denke, es hat irgendwas mit diesen importierten Konfigurationseinstellungen zu tun. Vielleicht werden die ja irgendwo anders noch abgelegt ausser in den 3 von rc4370 besagten Files?

    Naja, schlimm isses ja net, aber mich wurmt es halt....

    Gruß
    Dirk
     
  14. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Hast du auch die diversen Caches schon geleert?
    Funktioniert am einfachsten mit MainMenü.
    Natürlich gibt es auch einen Terminalbefehl. Doch sind gerade die Lösch-Befehle gefährlich, wenn man sie nicht richtig setzt. Also schweige ich lieber.
    salome

    edit: ich kenne das, auch wenn das Ärgernis noch so klein ist und auch gar nicht stört - es muss weg.
     
  15. critical_limit

    critical_limit Roter Delicious

    Dabei seit:
    08.08.09
    Beiträge:
    95
    Hallo Salome,

    ich benutze tinker tool um die "Pflege" zu betreiben.

    Hab alle caches geleert, hab die dateien gelöscht. Danach neu gebootet und trotzdem immer wieder da.

    Eine Idee hab´ich nu nicht mehr, außer das diese Konfigurationsdateien doch noch irgendwo abgelegt werden.

    Und ja: es MUSS weg! ;)

    Gruß
    Dirk
     
  16. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Vielleicht musst du die gesamte (Netzwerk-) Umgebung löschen und nicht nur den Dienst in der Leiste links.
    Damit ist mene Weisheit zu ende
     
  17. critical_limit

    critical_limit Roter Delicious

    Dabei seit:
    08.08.09
    Beiträge:
    95
    Soll (und kann) ich eigentlich aus der Timemaschine nur den Systemordner wiederherstellen?

    Könnte das was bringen? Oder ist danach das system total strubbelig?

    Sämtliche Einstellungen für diese ominöse Einstellungen, die nicht zu löschen ist, sollte doch im Systemordner und in der Library liegen, oder?

    Wenn ich jetzt anfange, die Ordner einzeln nacheinander aus einer Zeit vor dem Fehler wiederherzustellen, wird das funktionieren?

    Danke und Gruß
    Dirk
     
  18. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Ich kann nicht glauben, dass die Einstellung im System gespeichert ist. User-Einstellungen sind doch eher in einer der beiden Librarys (|Library oder /Library)
    Hast du schon einmal sämtliche Netzwerkeinstellungen gelöscht – und nach Neustart neu eingetragen? Hat ein 2. User auch diese Einstellung?
     
  19. critical_limit

    critical_limit Roter Delicious

    Dabei seit:
    08.08.09
    Beiträge:
    95
    Hallo Salome

    Ja, habe alles schon gelöscht und danach neu angelegt. Habe alles unter einer anderen Umgebung auch schon gemacht. Kommt immer wieder.

    Selbst wenn ich den Namen der VPN ändere, ist nach dem Neustart der alte Name wieder drin - in beiden Umgebungen.

    Auch eine Suche mit Pathfinder nach dem Inhalt "server.fritz.box" aller Dateien bleibt erfolglos.

    Verstehen tue ich das nicht...

    Aber deshalb neu installieren? Nöö, im Moment noch nicht.

    Gruß
    Dirk
     
  20. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Es gibt Schlimmeres womit man leben muss. Tut mir leid.
    salome
     

Diese Seite empfehlen