1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Snow Leopard friert ein

Dieses Thema im Forum "macOS & OS X" wurde erstellt von lululu, 08.11.09.

  1. lululu

    lululu Jonagold

    Dabei seit:
    26.03.09
    Beiträge:
    18
    Hallo,

    beim normalen Gebrauch (Surfen, Mail und Finder geöffnet) friert das Bild plötzlich ein und aus dem Cursor wird die sich dauerhaft drehende Sat.1-Kugel. Die "Sofort beenden"-Aktion ist nicht mehr anwählbar und auch ein Herunterfahren ist nicht mehr möglich. Keine Anwendung reagiert.
    Die einzige Möglichkeit ist das Ausschalten bei gedrückter Power-Taste und ein darauf folgender "Sicherer Systemstart" - das erneute Aufhängen lässt aber nicht lange auf sich warten. Wählt man nicht den sicheren Systemstart nach dem Absturz, so baut sich der Desktop nur bis zum Hintergrundbild auf und das Sat.1-Bällchen erscheint erneut...

    Während des Absturzes wird etwa alle 10sec eine crash-log geschrieben, mit der ich nicht viel anfangen kann. Ich kann lediglich vermuten, dass es etwas mit dem "mdworker" zu tun hat...

    Die letzte crash-log aus dem CrashReporter Ordner werde ich beim nächsten Starten des Macs versuchen anzuhängen.

    Ich hoffe, dass ihr mir helfen könnt, denn ich weiß keinen Rat mehr...

    Vielen Dank, lululu
     

    Anhänge:

  2. Talinsei

    Talinsei Cox Orange

    Dabei seit:
    01.09.09
    Beiträge:
    98
  3. computerschreck

    computerschreck Kleiner Weinapfel

    Dabei seit:
    09.08.08
    Beiträge:
    1.142
    Rechte repariert? Irgendeine Software die vielleicht nicht ganz mit Snow Leopard kompatibel ist und im Hintergrund läuft? (Systemeinstellungen -> Benutzer -> Anmeldeobjekte)

    Vielleicht irgendwas angeschlossen was den Mac zum Absturz bringt?
    Mach' den Mac mal ganz aus und ziehe dann ein (nur ein) Gerät ab und starte den Mac wieder. Ist alles in Ordnung? Prima, dann ist dieses Gerät an den Abstürzen schuld. Vielleicht schafft ein Treiberupdate auf der Herstellerseite Abhilfe.
    Besteht das Problem weiterhin? Schalte den Mac wieder aus (nach dem nächsten Absturz am besten) und ziehe das nächste Gerät ab. Wiederhole das so lange, bis Du das störende Gerät gefunden hast und suche auf der Herstellerseite nach einem Treiberupdate.


    Gruß,
    der schreck
     
  4. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    so wie ich das sehe hat sich dein mdworker aufgehangen.

    mdworker gehört afaik zu spotlight.

    versuche doch mal in systemeinstellungen->spotlight->privatsphäre deine Festplatte hinzufügen und danach wieder zu entfernen. Damit wird der Index von Spotlight neuaufgebaut und vllt. löst das die Probleme.

    Wenn nicht versuche mal einen neuen benutzer anzulegen und damit zu arbeiten, sind die probleme dann auch noch da?
     
  5. lululu

    lululu Jonagold

    Dabei seit:
    26.03.09
    Beiträge:
    18
    Danke für eure Antworten :)

    Ich habe leider kein Gerät angeschlossen... nicht mal eine Maus ist dran.
    Das letzt Update war, glaube ich, ein iTunes-Update, aber das System spinnt erst seit heute.
    Ich habe versucht Machinarium zu installieren, aber der Mac hat beim Einlegen der CD total gespinnt, war träge und letztendlich ist er eingefroren. Beim erneuten Start (sicherer Systemstart per Shift-Taste) wurde die CD allerdings ganz normal gestartet und Snow Leopard fror erst beim benutzen von Firefox wieder ein. Das Spiel habe ich nicht installiert, da ich nichts ändern wollte, aber ich denke nicht, dass es an dem Einlegen der CD liegen kann. Mitlerweile habe ich Firefox deinstalliert und benutze Safari, aber auch das hilft nicht, denn Snow Leopard friert nicht nur beim Surfen, sondern auch beim Finder, Mail, ... ab.
     
  6. lululu

    lululu Jonagold

    Dabei seit:
    26.03.09
    Beiträge:
    18
    So.. habe das mit der Privatsphäre gemacht, allerdings indiziert er nach dem Herausnehmen der "Macintosh HD" diese nicht neu und der Fehler besteht unter diesem Account weiterhin. Auch die komplette Creative Suite startet nicht richtig und es erscheint die Meldung, dass das jeweilige Programm unerwartet geschlossen wurde (Photoshop, Indesign, …). Nach dieser Meldung läuft der komplette Mac derart langsam, dass selbst bei der Verstellung der Hintergrundbeleuchtung die dazugehörige Grafik erst eine Minute später erscheint. Andere Programme funktionieren "normal" im Sinne von wie vorher. Mit einem neuen Benutzeraccount sind all diese Fehler nicht mehr da und alles funktioniert wieder einwandfrei.. wie kann ich jetzt den alten Account reparieren? Ich hätte diesen nämlich sehr gerne wieder zurück.

    Da ich schon etwas mit Linux zu tun hatte, versuche ich es mal mit dem Terminal.. der ist mir ja bekannt. Der passende Befehl ist hier mdutil -E . Dieser soll den Index quasi resetten. Daumen drücken!
     
    #6 lululu, 11.11.09
    Zuletzt bearbeitet: 11.11.09
  7. lululu

    lululu Jonagold

    Dabei seit:
    26.03.09
    Beiträge:
    18
    Hat nichts gebracht.. das Einfrieren ist zwar weg, aber komischerweise existiert noch immer der Fehler, dass alle Programme der Creative Suite 4 beim Starten unerwartet geschlossen werden und der Mac dann lahm wird.. also wie oben beschrieben.

    Kann sich jemand vorstellen woran es liegen kann?
     
  8. Christian Blum

    Christian Blum Graue Herbstrenette

    Dabei seit:
    04.11.07
    Beiträge:
    8.175
    Habe den Fehler auch. Allerdings darf ich manchmal nach 1-2 Minuten Wartezeit weiterarbeiten.
     
  9. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    Hallo lululu,

    gut das das Einfrieren dann ja schon mal weg ist.

    Hast du mal probiert die CS4 Suite zu löschen und neu zu installieren? Könnte ein Problem des Programms sein und weniger eins mit Snow Leopard.
     
  10. lululu

    lululu Jonagold

    Dabei seit:
    26.03.09
    Beiträge:
    18
    Hi und danke für die Antwort.
    Das Programm wir wohl weniger schuld sein, denn es funktioniert ja mit einem anderen Account. Ich denke, dass es irgend ein Problem mit dem Account gibt. Wenn das Problem nur nicht so komich wäre..
     
  11. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    mhm, wieso? vllt. sind es irgendwelche fehlerhaften benutzereinstellungen, die aus irgendwelchen gründen hinzugefügt wurden sind. ich würde den reinstall sicherheitshalber mal ausprobieren (also von cs4)
     
  12. lululu

    lululu Jonagold

    Dabei seit:
    26.03.09
    Beiträge:
    18
    Hi Waschbär,

    die ganze Angelegenheit hat sich verschlimmert, denn jetzt spinnt auch der 2. Benutzer rum und zeigt die Fehler.. es ist sogar noch schlimmer geworden, denn jetzt werden alle Programme auf die gleiche Weise beendet. Mail, Safari und Co. sind ebenfalls betroffen.
     

Diese Seite empfehlen