1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Snow Leopard brechend langsam durch Win7 64Bit

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Neo208, 22.01.10.

  1. Neo208

    Neo208 Ingrid Marie

    Dabei seit:
    24.07.08
    Beiträge:
    267
    Hi Leute!!!

    Ich habe ein eigenartiges Phänomen!!!

    Zur Vorgeschichte:

    Und zwar wollte ich die Tage mal Win7 64 Bit installieren! So weit so gut. Also gab ich meinem Bootcamp 25gb und wollte loslegen!
    Erstmal konnte ich kein Win7 64 Bit installieren ... weil er nicht gebootet hat! (irgendwie konnte man im auswahlmenü (ALT beim start gedrückt halten) 2 Cds wählen! Einmal was mit Efi boot und dann normal ... )
    Ging beides nicht! Also hatte ich mal meine 32Bit version von Win7 probiert ... und siehe da: Er bootet ganz normal!!! Schonmal gut .Aber da hatte ich egrade mal die 32bit version! (will ich nicht wegen 4gb ram).
    Also hab ich nach der installation nochmal probiert die 64bit version zu installieren. Und plötzlich bootete er!

    Toll dachte ich mir und installierte Win7 !!!



    Jetzt zum Problem:

    Ich also wieder schön Mac Osx gestartet und das lahmte prötzlich von Zeit zu Zeit! Also da ging der Regenbogen an und es dauert mal 30 Sek. - 1 Minute da ging garnichts. Die Programme hingen und die Festplatte war permanent am rattern!!!!!!

    Nagut ich mir nichts bei gedacht, weil ich hatte sooo viel Müll auf dem Sys, da hab ich kurzerhand meine Daten gespeichert, schön alles neu installiert und fertig!
    Klasse dachte ich mir!! Aber nach der Installation von SL und ein paar Programmen ging das ganze wieder los!!!
    Aussetzer, Festplatte ttooootal am arbeiten!

    Und da kam mir die Bootcamp Partition in den Sinn!!!!! Erst seit dem war es so!!

    Ich also gerade die BootcampParti gelöscht und siehe da: Es geht wieder toll!!! Schnell wie früher!


    Was kann ich nun tun??? Ich hätte gern wieder die Partition mit Win7 64Bit!! Aber ich bekomm es ja nichtmal richtig zu booten und habe Angst, dass es dann wieder lahmt!

    Viele Grüße,
    Erik
     
  2. hassel

    hassel Jamba

    Dabei seit:
    07.06.09
    Beiträge:
    59
    schau mal hier:
    http://www.heise.de/newsticker/meldung/Apple-stellt-Boot-Camp-fuer-Windows-7-bereit-908786.html

    und hier:http://www.apple.com/support/bootcamp/

    Zitat:
    Windows 7 läuft laut Setup-Guide nicht auf allen Intel-Macs, zum Beispiel nicht auf iMacs und dem Mac Pro vor dem Jahr 2007. Ein Windows 7 mit 64 Bit kann man demnach auf Rechnern der Reihe Mac Pro und MacBook Pro ab Baujahr 2008 sowie iMac und MacBook nach Ende 2009 installieren. Benötigt wird in jedem Fall eine Installations-DVD von Snow Leopard (Mac OS X 10.6.).

    die aussetzer könnten eventuell zeitweise durch spotlight auftreten, bis die partition das erstemal im index ist. ansonsten ist es nahezu ausgeschlossen, dass die win-partition macos beeinflusst.
     
  3. Neo208

    Neo208 Ingrid Marie

    Dabei seit:
    24.07.08
    Beiträge:
    267
    Hi!

    ich habe ein MacBook Pro vom Sommer 2008 !!
    Also müsste es ja gehen. Und Vista 64Bit hatte ich ja auch mal drauf! Aber nun hab ich ja einmal Win7 64 Bit gekauft und würde es halt mal gern nutzen!!!

    Mit dem Langsam: Ja der Prozess mds war auch teilweise auf 110% CPU Leistung!!!! Aber da hab ich das Notebook mal 2 Stunden laufen lassen. Da war der Prozess wieder normal. Keine Indizierung. Aber: DIe AUssetzer waren immer noch da!

    Erst nach dem Löschen der Bootcamp Partition ging es wieder.

    Was sollte ich denn eig. booten von der Win7 CD ??? diesen EFI boot oder was ?!?
     
  4. hassel

    hassel Jamba

    Dabei seit:
    07.06.09
    Beiträge:
    59
    efi war sowas wie die firmwar, oder? vergleichbar mit nem bios......?
    also probieren würde ich das.

    .......hab grad nochmal nachgelesen:
    http://de.wikipedia.org/wiki/Extensible_Firmware_Interface

    demnach: "Es sitzt logisch gesehen unterhalb des Betriebssystems und stellt den Nachfolger des PC-BIOS dar, mit Fokus auf 64-Bit-Systemen."

    also solltest du wohl das wählen, mach aber unbedingt n backup
     
  5. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Nein. Windows benötigt dafür ein EFI nach Vers. 2.x, dein Mac läuft mit 1.x
    Musst also die alternative, konventionelle BIOS-Methodik verwenden.

    Was die Systembremse betrifft:
    Vermutlich hast du dir mittels einer der vielen Methoden dazu den Schreibzugriff auf NTFS Volumes ermöglicht. In diesem Fall solltest du Spotlight verbieten, diese Partition zu indizieren.
     

Diese Seite empfehlen