1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Snow Leopard auf MacMini installieren

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Früchtl, 10.01.10.

  1. Früchtl

    Früchtl Erdapfel

    Dabei seit:
    08.08.07
    Beiträge:
    5
    Hallo,

    ich versuche auf meinen alten MacMini (10.5) das Betriebssystem Snow Leopard 10.6 zu installieren. Leider bekomme ich immer eine Fehlermeldung, das Betriebssystem dort nicht installiert werden kann.

    Einige Technische Daten:
    MacMini 1.66 GHz Intel Core Duo
    1 GB Arbeitsspeicher, 60 GB Festplatte

    Arbeitsspeicher werden ich natürlich noch erweitern, aber eigentlich müsste das System doch laufen. Kann mir bitte jemand einige Tipps geben.

    Viele Dank im Voraus :)
     
  2. amb

    amb Kaiser Wilhelm

    Dabei seit:
    29.07.09
    Beiträge:
    175
    ich hatte ein ähnliches Problem.
    Bei mir half es, die Partition auf dem Mac geringfügig zu verkleinern und schon klappte das Update. Bei mir war es aber ein weißes MacBook 2.4
     
  3. michaelny

    michaelny Akerö

    Dabei seit:
    18.08.08
    Beiträge:
    1.808
    warum zum geier sollte man dafuer die partition verkleinern muessen ? den sinn dahinter sehe ich nicht
     
  4. Paul_

    Paul_ Niederhelfenschwiler Beeriapfel

    Dabei seit:
    30.04.09
    Beiträge:
    855
    Wenn es funktioniert, würde ich ich auf ein paar MB verzichten. Sehe ich kein Problem darin.
     
  5. michaelny

    michaelny Akerö

    Dabei seit:
    18.08.08
    Beiträge:
    1.808
    darum geht es doch nicht ....... ich habe SL inzwischen auf verschiedenen geraeten installiert ( eigene und fremde ) und da war nie ein eingriff dieser doch eher ungewoehnlichen art noetig .....
     
  6. rs@

    rs@ Empire

    Dabei seit:
    17.01.09
    Beiträge:
    86
    Was für ein OS ist denn im Moment installiert? Tiger?
     
  7. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
    Er sollte, denke ich, eher mal überprüfen, was für eine InstallDVD er denn benutzt und ob die nicht eventl. an eine andere Hardware gebunden ist.
     
  8. Früchtl

    Früchtl Erdapfel

    Dabei seit:
    08.08.07
    Beiträge:
    5
    Hallo,

    auf dem MacMini ist gerade OS 10.5 installiert.
     
  9. rs@

    rs@ Empire

    Dabei seit:
    17.01.09
    Beiträge:
    86
    Ok, wo hast du die Installations-DVD her? Von einem anderen Mac oder hast du die seperat gekauft? Die DVDs die bei der Hardware mit ausgeliefert werden, sind nämlich nur auf der Hardware lauffähig. Also z.B. MacBook mit SnowLeo gekauft => Snow Leo kann nur auf MacBooks installiert werden und nicht auf einem MacMini.
     
  10. jannk

    jannk Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.06.07
    Beiträge:
    838
    Hast du einen 2. Mac bei dir?
     
  11. Früchtl

    Früchtl Erdapfel

    Dabei seit:
    08.08.07
    Beiträge:
    5
    Hallo,

    die CD ist von einem defekten iMac. Das die CD von meinem MacBook Pro nicht geht weiß ich, dachte bei den iMac sind die Standart CD's im Lieferumfang.

    Ja ich habe mehrere Mac hier?

    Viele liebe Grüße
    Dominik
     
  12. jannk

    jannk Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.06.07
    Beiträge:
    838
    Dann ist die DVD eine graue?
     
  13. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
    Warum sollten sie das sein?
     
  14. wueste

    wueste Roter Delicious

    Dabei seit:
    17.04.08
    Beiträge:
    93
    Graue DVD = Hardware gebunden
    Das heisst eine graue DVD zb. vom iMac funktioniert nicht auf anderen Macs ausser iMacs.

    DVD mit Schneeleopard-Motiv = ... geht mit allen Macs.
     

Diese Seite empfehlen