1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Snow Leo, Probleme mit Iphoto

Dieses Thema im Forum "macOS & OS X" wurde erstellt von bravetailor, 04.09.09.

  1. bravetailor

    bravetailor Erdapfel

    Dabei seit:
    19.07.09
    Beiträge:
    5
    hallo,

    ich hab heute ein Update auf Snow Leopard gemacht.
    Das "alte" System wurde erst vor 2 Wochen auf einem neuen iMac installiert (darum auch nur ein Update gemacht).

    1.Seit dem Snow Leopard drauf ist hängt sich mein iPhoto 09 (alle Updates) nach einer Weile auf/reagiert nicht mehr. Schließe kann ich es dann nur über "sofort beenden".

    Ich habe schon alle Buntzerrechte reparieren lassen, und iPhoto über alt+cmd neu konfigurieren lassen.
    Jetzt läuft iPhoto etwas länger, aber hängt sich entweder nach 2 Minuten auf, oder spätestens beim schließen.
    Wenn ich iPhoto öffne, und sofort wieder schließe funktioniert es, aber sobald iPhoto 2 Minuten läuft kann ich es nicht mehr schließen.

    2. Ich komme seit dem Update mit Safari nicht, mehr auf die MobileMe Seite. Safari rödelt ewig rum aber es passiert nichts, wenn ich nebenbei andere Tabs öffne komme ich dann auch auf keine anderen Seiten. Ich muss Safari komplett beenden und neustarten, dann kann ich wieder surfen (nur nicht MobileMe).

    Hab schon „alle Cookies akzeptieren“ probiert, und Safari zurück gesetzt, hat aber nichts gebracht.

    3. Eigentlich sollte ja alles etwas schneller laufen mit Snow Leo, aber irgendwie braucht jetzt alles etwas länger, und ich bekomme sehr oft nen Beachball der auf dem "alten" System nie kam.

    Hat jemand eine Lösung, oder ein ähnliches Problem.
     

Diese Seite empfehlen