1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

SMB-Zugriff mit Snow Leopard 10.6.2

Dieses Thema im Forum "Netzwerk" wurde erstellt von djmirko, 05.02.10.

  1. djmirko

    djmirko Jonagold

    Dabei seit:
    16.01.08
    Beiträge:
    18
    Hallo liebe Apfeltalk-Gemeinde,

    wir greifen per SMB auf unsere Daten
    auf einem Windows 2000 Server zu:
    - DATEN (123.456.7.890/DATEN)
    - DATEN2 (123.456.7.890/DATEN2)
    Bisher gab es unter MacOS 10.5. auch keine Probleme.

    Nun haben wir zwei neue Rechner bekommen,
    auf denen 10.6.2 läuft.

    Das Problem (auch nach aktivieren der entsprechenden Checkboxen):
    Die Server-Icons (DATEN und DATEN2) werden nicht BEIDE auf dem
    Finder angezeigt. Es wird immer nur DATEN2 angezeigt.

    Hat jemand eine Idee woran das liegen könnte?

    Danke für Eure Antworten.

    Gruß
    Mirko
     
  2. fyysh

    fyysh Schweizer Glockenapfel

    Dabei seit:
    25.01.10
    Beiträge:
    1.386
    hi mirko,

    was meinst du mit icons? meinst du die finder sidebar?

    in der finder sidebar kann dir nur eine netzwerkressource, also den server 123.456.7.890, anzeigen. die sidebar zeigt die verfügbaren server an und nicht die shares.
    die shares siehst du dann, wenn du auf die netzwerkressource klickst.

    wenn du im finder cmd+k drückst und dann smb://123.456.7.890 eingibst, siehst du dann beide shares?
     
  3. djmirko

    djmirko Jonagold

    Dabei seit:
    16.01.08
    Beiträge:
    18
    Ja, ich sehe dann beide, aber auf dem Schreibtisch
    wird nur DATEN2 angezeigt :(

    Unter 10.5 (haben wir auch noch 3 Macs im Betrieb) sehe ich jedoch beide.
     
  4. fyysh

    fyysh Schweizer Glockenapfel

    Dabei seit:
    25.01.10
    Beiträge:
    1.386
    das müsste heißen, dass date2 gemountet ist, daten aber nicht.

    drück doch nochmal cmd+k und gibt smb://123.456.7.890 ein.
    daten2 müsste ein bisschen ausgegraut sein
    doppelklich aud daten, dann sollte es auch gemountet werden.
     
  5. djmirko

    djmirko Jonagold

    Dabei seit:
    16.01.08
    Beiträge:
    18
    Alles schon probiert... Auch wenn beide Fenster geöffnet sind, also Daten und Daten2, ist auf dem Schreibtisch nur das Icon von Daten2 zu sehen...
     
  6. fyysh

    fyysh Schweizer Glockenapfel

    Dabei seit:
    25.01.10
    Beiträge:
    1.386
    strange...

    und wenn du in den finder einstellungen das anzeigen der verbundenen server ein und ausschaltest?

    was sagt eigentlich mount?
    =>
    öffne /programme/dienstprogramme/terminal.app , dann gib mount ein und dann enter.
    sind auch beide wirklich gemountet?
     
  7. djmirko

    djmirko Jonagold

    Dabei seit:
    16.01.08
    Beiträge:
    18
    Ich werde das am Montag im Büro gleich mal testen.
    Ich melde mich dann wieder ;o)

    Gruß
    Mirko
     

Diese Seite empfehlen