1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

SMB Ordner erscheinen Hundertfach

Dieses Thema im Forum "macOS & OS X" wurde erstellt von pcpanik, 05.02.08.

  1. pcpanik

    pcpanik Celler Dickstiel

    Dabei seit:
    27.01.08
    Beiträge:
    803
    Ich verwende eine Buffalo Linkstation Life, also ein SMB NAS.

    Begebe ich mich auf eine Freigabe, z.B. usbdisk2, ercheint als Inhalt wieder der Ordner usbdisk2, darin wieder der gleiche usw. usw.

    In Wirklichkeit ist in der Freigabe garnichts drin, aber ich kann die Pseudo-Ordner auch nicht löschen oder anderweitig beseitigen.

    Klicke ich den "Pseudo-Ordner" an, spielt der Finder verrückt und öffnet so lange immer wieder weitere Pseudo-Unterordner, bis der Platz im Fenster nicht mehr ausreicht.

    Was ist das für ein Phänomen und kann ich es beseitigen?
    Mit einem Windows klappt alles fehlerfrei.

    P.S.:

    Habe jetzt mal AFP auf der LinkStation aktiviert. Funktioniert auch nicht so recht.
    ich erhalte Fehler -36 und das merkwürdige Verhalten bleibt auch.
    Je mehr Ordner ich in die Freigabe anlege, um so mehr "Klone" erscheinen in den "Pseudo-Unterordnern"

    Die LinkStation HDD ist mit XFS, die angeschlossene USB Disk mit ext3 formatiert.
     

    Anhänge:

    #1 pcpanik, 05.02.08
    Zuletzt bearbeitet: 06.02.08
  2. pcpanik

    pcpanik Celler Dickstiel

    Dabei seit:
    27.01.08
    Beiträge:
    803
    So, habe zur Verdeutlichung noch Screener angehängt.
     
  3. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Ich habe Dir hier einen Link von einem Forums-Gruftie (Sorry MacMark :innocent:) wo Du sehr viel Hilfreiches finden kannst.
     
  4. prolinesurfer

    Dabei seit:
    01.02.07
    Beiträge:
    2.092
    Hört sich nach rekursivem Symlink an. Schonmal direkt auf die ext3-Partition gesehen?
     
  5. pcpanik

    pcpanik Celler Dickstiel

    Dabei seit:
    27.01.08
    Beiträge:
    803
    Danke für den Link, werde dort lesen.

    Es macht keinen Unterschied, ob die HDD ext3 oder XFS formatiert ist und mit Windows sieht alles ganz normal und richtig aus.
     

Diese Seite empfehlen