1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Smart Mailbox funktioniert nicht richtig...

Dieses Thema im Forum "Mailprogramme" wurde erstellt von Randfee, 18.10.07.

  1. Randfee

    Randfee Pomme d'or

    Dabei seit:
    28.12.04
    Beiträge:
    3.098
    Hallo!

    Da ich alle meine emails, privat wie arbeitstechnisch auf meinem MBP habe, dachte ich das ganze mit Smart mailboxes zu ordnen sei eine gute Idee.

    Ich habe eine smart Mailbox "Arbeit", welche alle emails, die das Wort "Fraunhofer" enthalten, anzeigt. Wunderbar, das funktioniert auch. Jetzt wollte ich noch eine andere namens "Private" aufmachen, welche alle Nachrichten anzeigt, die nicht in der Mailbox "Arbeit" sind.
    Gesagt, getan.... funktioniert aber nicht. Emails welche in der Smart Mailbox "Arbeit" sind, werden unter "Privat" immer noch angezeigt.... wieso?!?!
    Ich kapiers net...

    Hier die passenden Optionen zu der Mailbox für die Arbeitsmails
    [​IMG]

    Und hier die für alle andere Post...
    [​IMG]
     
  2. Randfee

    Randfee Pomme d'or

    Dabei seit:
    28.12.04
    Beiträge:
    3.098
    Ich hab grade gesehen, dass man eine Smart mailbox nicht erstellen kann mit der Option "entire message | does not contain"... wieso nicht?! :( bescheuert...
     
  3. thumax

    thumax Gast

    Ich vermute, du hast das erste lösbare Henne-Ei-Problem entdeckt. :)
     
  4. Randfee

    Randfee Pomme d'or

    Dabei seit:
    28.12.04
    Beiträge:
    3.098
    ich kapier echt nicht, wieso das nicht geht.... :( vielleicht mit dem neuen mail.... hoffentlich auch da mal ordentliche Bolean Operatoren.... so wie ich sie eben wie oben geschildert haben will... man :(
     

Diese Seite empfehlen