1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Skype startet plötzlich nicht mehr

Dieses Thema im Forum "Chatprogramme & VoIP" wurde erstellt von klaro79, 29.10.08.

  1. klaro79

    klaro79 Erdapfel

    Dabei seit:
    29.10.08
    Beiträge:
    3
    Hallo zusammen,

    ich habe folgendes Problem: ganz normal MacBook gestartet, dann Skype aufgerufen. Es hat ein bischen rumgezickt ( kein Chatfenster aufgemacht), zur Sicherheit habe ich Skype regulär beendet und nochmal starten wollen. Allerdings hat das Symbol im Dock nur 2-3mal gehüpft und dann kam die Fehlermeldung, dass Skype unerwartet beendet wurde. Habe dann den ganzen Rechner nochmal neu gestartet, aber das hat das Problem nicht beseitigt, d.h. Symbol hüpft nur noch. Dann einmal Skype überinstalliert, immer noch nicht besser; dann alles mit Hilfe vom Finder gelöscht, Skype nochmal neu runtergeladen und nochmal installiert. Noch nicht besser. Dann den Rechner nochmal neugestartet, keine Verbesserung. Das habe ich ein 1-2 mal gemacht und jetzt weiß ich nicht mehr weiter.

    Das Thema wurde schon in anderen Foren behandelt, allerdings kannte zu dem jeweiligen Zeitpunkt niemand eine Lösung. Hat sich dass vielleicht jetzt geändert?

    Hier auch mal der Fehlertext (abgeschlossener Befehl):

    Main starting
    2008-10-29 00:20:51.457 Skype[192] SkypeApplication::init called
    2008-10-29 00:20:52.303 Skype[192] SKInitDebugLogging
    Skype(192,0xa000d000) malloc: *** vm_allocate(size=2415923200) failed (error code=3)
    Skype(192,0xa000d000) malloc: *** error: can't allocate region
    Skype(192,0xa000d000) malloc: *** set a breakpoint in szone_error to debug
    Segmentation fault
    logout
    [Prozess beendet]

    Wäre großartig wenn mir jmd helfen könnte!

    Gruß,Klaro


    P.S.: Wenn ich jetzt aus Versehen einen Doppelthread aufmache, sorry!


    ____________________________________________________________________________

    MacBook Pro 15", 2 GHz, 2 GB, Mac OS X 10.4.11
     
  2. Tekl

    Tekl Fairs Vortrefflicher

    Dabei seit:
    01.06.05
    Beiträge:
    4.622
    Hast du die neuste Version?

    Hast du schon mal Preferences gelöscht?
     
  3. klaro79

    klaro79 Erdapfel

    Dabei seit:
    29.10.08
    Beiträge:
    3
    Habe die neueste Version von Skype.

    Ja, habe alles gelöscht was irgendwie mit dem Namen Skype zu tuen hatte, natürlich auch die Preferences.

    Nachdem jetzt aber gerade noch nicht einmal mehr die Softwareaktualisierung funktioniert werde ich wohl einmal die Festplatte platt machen. Scheint mir ja nix anderes übrig zu bleiben.

    Oder hat jmd noch eine Idee?
     

Diese Seite empfehlen