1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Skype kommt mir japanisch vor

Dieses Thema im Forum "Browser" wurde erstellt von rolandr, 06.02.06.

  1. rolandr

    rolandr Morgenduft

    Dabei seit:
    21.12.05
    Beiträge:
    165
    Hallo,

    ich habe seit letzter Woche eine iMac mit Intel-Prozessor... Bisher lief auch alles ohne jede Probleme. Doch als ich heute Skype gestartet habe, da kam es plötzlich japanisch daher. Auch ein Klick auf die Update-Seite führt mich auf die japanische Skype-Ausgabe... hat jemand ein ähnliches Phänomen erlebt, kann mit jemand helfen, daß ich Skype wieder in mir verständlichen Schriftzeichen habe...

    Danke

    Roland
     
  2. rolandr

    rolandr Morgenduft

    Dabei seit:
    21.12.05
    Beiträge:
    165
    Habe die Antwort auf das Problem übers Skype-Form bekommen. Es leigt an den Ländereisntelungen in den Systempräferenzen:

    Please check your System Preferences: International: Language panel.

    What is the order of languages there? You will want English to be higher than Japanese in that list, or the Japanese localization will overrule English.

    Kleine Ursache, große, verwirrende Wirkung. Dafür ist das Problem auch einfach zu lösen...


    Roland
     
  3. non

    non Gast

    *kratz* seltsame logik ^^
     
  4. hochstammapfel

    hochstammapfel Châtaigne du Léman

    Dabei seit:
    18.04.05
    Beiträge:
    826
    Überhaupt nicht.
     
  5. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.903
    Die Liste wird der Reihe nach durchgegangen und die erste Sprache, die im Programm vorhanden ist, wird verwendet.
    Was soll da seltsam sein?
     

Diese Seite empfehlen