1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Server firert ein seit 10.5.5 Update

Dieses Thema im Forum "macOS & OS X Server" wurde erstellt von stadtantenne, 20.11.08.

  1. stadtantenne

    stadtantenne Erdapfel

    Dabei seit:
    20.11.08
    Beiträge:
    3
    Hallo Ich habe das Problem, dass mein Server (G4 Dual 1000 Mirrored) seit dem Update auf 10.5.5.
    immer wieder einfriert (inkl. mauszeiger). Kann dann nur noch Kaltstarten. Leider kann ich keine Routine erkennen. Die Konsole meldet auch nix verständliches, sofern da überhaupt noch was reingeschrieben wird, bevor er einfriert). Ich habe nun schon das Comboupdate drüber installiert. Applejack drüber laufen lassen. Speicher mit Memcheck geprüft. Einzelne Dienste ausgeschaltet.
    Hat hier sonst noch jemad ne idee, bevor ich die Kiste komplett neu aufsetze (und diesmal nur bis 10.5.4)?

    Danke für Hinweise
    Gruss Martin
     

    Anhänge:

  2. Stereotype

    Stereotype Tokyo Rose

    Dabei seit:
    19.09.04
    Beiträge:
    67
    Hört sich eher nach Hardwaredefekt an.
     
  3. Marcel Bresink

    Marcel Bresink Sonnenwirtsapfel

    Dabei seit:
    28.05.04
    Beiträge:
    2.418
    Das würde ich auch vermuten. Die Dual-G4-Systeme sind berüchtigt dafür, bei Überhitzung des CPU-Moduls einfach hängen zu bleiben.
     
  4. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    hmmmmm.....und ich dachte, das ich der einzige bin.
    hab auch einen G4 dual 1,25 mit leopard server laufen. auch 10.5.5
    mir pockelt es die kiste aber nur auf, wenn fette ordner kopiert werden....so über 5 GB.

    komischerweise hat es eher weniger mit auslastung zu tun.
    wen einer einen fetten ordner kopiert, pufft es die kiste auf.
    wenn aber 5 gleichzeitig kleine ordner kopieren nicht.
    wobei die auslastung im letzteren fall viel höher ist.

    ich muß allerdings noch einige tests machen.....
    die cleint maschinen sind durchwegs tiger mit 10.4.11

    ich vermute, das es mit leo clients nicht passiert.

    auch ja.....neu aufgesetzt hab ich ihn auch schon.
    hilft 0

    ciao
    mike
     
  5. stadtantenne

    stadtantenne Erdapfel

    Dabei seit:
    20.11.08
    Beiträge:
    3
    seltsam

    aber seit 2 tagen läuft er wieder anstandslos. habe eigentlich seit da nix mehr unternommen. bin jetzt am musik streamen und hab ihn als webserver am laufen. und hatte keine ausfälle mehr. ich werde mal weiter beobachten und berichten. danke und gruss.
     
  6. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    ist in den Systemeinstellungen Energie sparen »Neustart nach Einfrieren« angehakt? Falls nein, würde ich mal versuchen, das einzuschalten um zu sehen ob alterantiv statt des Einfrierens ein Neustart erfolgt. Das würde dann in der Tat auf Hardware schliessen lassen. Der Neustart kann aber u.U. das kleinere Übel verglichen mit dem Freeze sein (je nach Dienste-Bouquet das da läuft - für Server HomeDirs ists natürlich tödlich - eins wie's andere).

    Ich kenne dieses Verhalten auch nur von Dual-Proz G4. In einem Fall ein mit CPU-Upgrade hochgerüsteter Graphite (völlig dämlich so was als Arbeitsgruppenserver einzusetzen). Der Rückbau auf die Single CPU brachte die Lösung, dem Server ist in der 3-Frau Arbeitsgruppe immer noch langweilig.

    Gruß Stefan
     
  7. stadtantenne

    stadtantenne Erdapfel

    Dabei seit:
    20.11.08
    Beiträge:
    3
    danke für die infos

    das feld "neustart nach einfrieren" ist angehakt. doch leider macht er's nicht. Mit dem Neustart könnte ich leben. Ja diese dual g4 sind nicht gerade top. Ziemlich eng verbaut, die RAMs kleben zwischen grafikkarte und cpu-kühlrippen. Da nützen auch die staubsaugerlüfter nicht viel. Da er sich zt aber schon ziemlich bald nach dem neustart verabschiedete denke ich nicht, dass es an einer überhitzung liegt.
     
  8. euroweld

    euroweld Jonagold

    Dabei seit:
    23.02.09
    Beiträge:
    21
    rechner aufschrauben. mit druckluft ausblasen (vorallen die rippen der cpu etc) zuschrauben. testen.
     
  9. ZENcom

    ZENcom Goldener Apfel der Eris

    Dabei seit:
    30.03.06
    Beiträge:
    2.650
    Der Mirror Drive Doors DP 1G ist wirklich "spezial". Ein Freund hatte damit auch nur Probleme. Damals als Server für AutoCAD. Er hat dann günstig eine Sonnet Encore in der Bucht abgegriffen. Seit dem läuft das Model ohne einen einzigen Fehler!

    Ich habe mir sagen lassen das es Komplikationen zwischen dem (damals neuen) DDR-SD RAM (3,3V ->2,5V) und dem Doppelprozessor gab. Allerdings war das noch zu 10.2er Zeiten. Wie der Leo darauf reagiert weiss ich nicht.
     

Diese Seite empfehlen