1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Sendeleistung @ AirPort Extreme - Einstellung völlig funktionslos

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von radolfi, 13.11.09.

  1. radolfi

    radolfi Pferdeapfel

    Dabei seit:
    21.06.08
    Beiträge:
    80
    Mir ist eben eine sehr eigenartige Sache aufgefallen, die nicht hoch-dramatisch aber doch verwunderlich ist:

    Ich habe an der Einstellung Sendeleistung der AirPort Extreme Basisstation, aktuelles Modell, Firmware 7.5 (AirPort -> Drahtlos -> Weitere Optionen) herumexperimentiert. Dabei ist mir aufgefallen, dass die Option gar keine Auswirkungen hat.

    erster Test:
    Sendeleistung 100% -> zwei Stockwerke nach unten noch eine Stärke -81 (was auch immer für ne Einheit das ist); zur Haustür raus, Signal -96 und WLAN am iPhone nicht mehr verbindbar.

    nächster Test:
    Sendeleistung 50% -> zwei Stockwerke nach unten noch eine Stärke -79; zur Haustür raus, Signal -97 und WLAN am iPhone nicht mehr verbindbar.

    letzter Test:
    Sendeleistung 10% -> zwei Stockwerke nach unten noch eine Stärke -82; zur Haustür raus, Signal -90 und WLAN ist gerade noch reinzubekommen, bricht dann aber ab.

    Das kann doch nicht sein; zumindest bei 10% der Sendeleitung (das müssten doch dann 10mW (10dBm) statt 100mW (20dBm) bei 100% Leistung sein) sollte man doch einen stark verkleinerten Radius des Netzwerks haben und nicht sogar einen (wahrscheinlich zufälligerweise) leicht besseren Empfang.

    Entweder ich habe da irgendwas zum Thema digitale Signale komplett falsch verstanden, oder die Option ist einfach nur da, weil es toll aussieht, wenn man hier was runterregeln kann. Man will ja die Menschen beruhigen, die Angst vor Strahlen haben.

    Vielleicht kann mir ja wer auf die Sprünge helfen...

    MfG
    Radolfi
     
  2. DerDon1

    DerDon1 Bismarckapfel

    Dabei seit:
    07.05.09
    Beiträge:
    77
    Hmm... Na das klingt ja interessant...

    Deckt sich allerdings auch mit meinen Erfahrungen, wobei ich dem noch nie so genau nachgegangen bin. Keine Ahnung, ob das an der Architektur unserer Wohnung oder an den verwendeten Materialien liegt, aber der Empfang schwankt bei mir teilweise sehr stark.

    Kurz zur Erklärung: Ich verwende eine FritzBox Fon Wlan 7270 für die DSL-Verbindung. Diese ist über Ethernet mit dem Airport Extreme verbunden.

    Vor ein paar Wochen noch konnte ich mir von apple.com/quicktime die Filmtrailer im Schlafzimmer (luftlinie etwa 10 Meter zur AE würde ich schätzen) ansehen und das ging mit 720p recht fix.
    Gestern Abend aber mussten ich und meine Freundin auf dem jeweiligen MacBook (meins ein MBP mid 09 und ihres ein MB white late 09) noch ein paar Sachen im Internet raussuchen. Ich hatte im besten Fall zwei Striche bei der Emfpangsanzeige und es ging extrem zäh... Meine Freundin hatte vollen Empfang und keine Probleme!
    Ich hab daraufhin mal das Airport-Dienstprogramm gestartet und darauf mal Wide-Channel aktiviert - gebracht hat das mal gar nix. Sendeleistung war ohnehin auf 100%.

    Mein iPhone hat fast in der ganzen Wohnung guten Empfang von der AE, außer im Schlafzimmer und der Garage (die ist eigentlich wesentlich näher am Arbeitszimmer, wo die AE steht, als das Schlafzimmer). In der Garage kriege ich mit dem iPhone überhaupt keine Verbindung zur AE.

    Alles in allem muss ich sagen, dass ich von der Reichweite eigentlich enttäuscht bin - nach dem, was auf der Homepage steht, hätte ich mir da schon ein bisschen mehr erwartet...
     
  3. DerDon1

    DerDon1 Bismarckapfel

    Dabei seit:
    07.05.09
    Beiträge:
    77
    Hier noch ein kleines Update:

    Ich habe in meiner Verzweiflung mal an den Einstellungen herumprobiert und siehe da, als ich die Kanalauswahl von Automatisch auf Kanal 6 stellte, hatte ich plötzlich vollen WLAN-Empfang im ganzen Haus! Wow!

    Da hätte ich schon früher draufkommen sollen!
     

Diese Seite empfehlen