1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Seltsames Problem...

Dieses Thema im Forum "macOS & OS X" wurde erstellt von dpetri, 21.09.07.

  1. dpetri

    dpetri Grahams Jubiläumsapfel

    Dabei seit:
    30.08.05
    Beiträge:
    104
    Hi zusammen,
    leider wusste ich nicht, wie ich diesem Thread einen aussagekräftigen Titel geben soll, denn mein Problem mit meinem Mac ist etwas seltsam...

    Zum einen werden Ordner trotz Inhalt leer angezeigt.
    Wenn ich also z.B. ein Archiv in einen neu erstellten Ordner entpacke, werden keine Objekte innerhalb des Ordners angezeigt. Erst wenn ich in diesem Ordner einen weiteren neuen Ordner erstelle, erscheinen die anderen Dateien plötzlich...

    Das andere Problem (welches evtl. mit dem ersten zusammenhängt) ist, dass desöfteren Fenster einfach verschwinden, wenn ich einen Rechtsklick auf eine Datei mache. Ich öffne also z.B. den Ordner Dokumente und mache einen Rechtsklick auf ein Word-Dokument. Dann erscheint kurz das Bällchen und dann geht das Fenster einfach zu.
    Genauso verhält es sich bei gemounteten Laufwerken oder CDs. Wenn ich diese auf dem Desktop mit rechts anklicke, um sie auszuwerfen, verschwinden für ca. 5 Sekunden alle Icons vom Desktop!

    Zuerst dachte ich, dass es wohl ein reines Finder-Problem ist und habe vor kurzem Mac OS X komplett neu installiert. Anfangs lief alles sauber aber seit einiger Zeit ist das Problem wieder da.
    Habe auch die Platte mehrmals überprüfen und reparieren lassen...

    Nun bin ich mit meinem Latein am Ende.

    Hab ein PowerBook G4 mit Mac OS X 10.4.10.

    Sollte ich das Book evtl. abends komplett ausschalten?
    Ich versetze es eigentlich immer nur in den Ruhezustand und habe somit eine relativ hohe Uptime des Systems... kann es daran liegen?

    Wäre sehr dankbar für Tipps und Anregungen. [​IMG]
     
  2. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.708
    Hast Du Kontextmenü-Erweiterungen?
     
  3. Svenrique

    Svenrique Himbeerapfel von Holowaus

    Dabei seit:
    25.09.06
    Beiträge:
    1.249
    Hi.

    Komplett ausschalten oder nicht sollte nicht die Ursache für das Problem sein. Andere AT-Mitglieder schalten Ihre Laptops wohl nie aus... hast Du schon einen neuen Benutzer angelegt und versucht, mit diesem Account den Fehler zu reproduzieren?

    Gruß,

    Svenrique.
     
  4. dpetri

    dpetri Grahams Jubiläumsapfel

    Dabei seit:
    30.08.05
    Beiträge:
    104
    Stuffit und Toastit haben sich im Kontextmenü eingenistet.. aber sonst nix...

    Hmmm.. neuen Benutzer anlegen habe ich noch nicht versucht aber wie gesagt, das System wurde ja frisch aufgespielt.

    EDIT:
    Ok.. habs mit Hilfe eine Users von Macuser.de rausgefunden:
    "StuffItCM.plugin" im Ordner "Systemplatte/Library/Contextual Menu Items/" war die Ursache.

    Hab die Datei dort entfernt und seitdem ist das Problem weg. :)
    Das erstgenannte Problem ist offenbar ein bekannter Systembug...

    Trotzdem Danke. :)
     
    #4 dpetri, 21.09.07
    Zuletzt bearbeitet: 21.09.07
  5. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Es liegt wohl am Stuffit-Eintrag im Kontextmenü.
    Ich kann mich erinnern, hier im Forum gelesen zu haben, dass das die Ursache der häufigen Abstürze des Finder sind.
    Schmeiss Stuffit raus (oder neuere Version?)
     

Diese Seite empfehlen