1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Seltsames Brummen wenn DVI-Adapter angeschlossen

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von The Compiler, 14.05.08.

  1. Moin,

    ich habe ein echt seltsames Problem: Ich habe mein MacBook mit Leopard an ein Mischpult und an einen Beamer angeschlossen. Nun habe ich seit kurzem - ohne etwas geändert zu haben - ein seltsames und störendes Brummen am Audioausgang. Aber nur mit dem Kabel, dass zum Mischpult führt (mit Kopfhöhrern höre ich kein Brummen), und vor allem nur dann, wenn der MiniDVI zu VGA-Adapter am Mac steckt, und ein VGA-Kabel drin steckt. Trenne ich das VGA-Kabel, ist das Brummen weg.

    Hat irgendwer eine Lösung für dieses seltsame Problem? Ein neues Kabel kann ich mir nicht kaufen, da ich den Mac mit dieser Konfiguration möglichst bald brauche.

    Vielen Dank schonmal für die Hilfe,

    Flo
     
  2. x2on

    x2on Friedberger Bohnapfel

    Dabei seit:
    09.10.06
    Beiträge:
    528
    Hm könnte mit der Masse zusammenhängen! Hast du dein MBP und dein Mischpult an unterschiedlichen Steckdosen?
    Könnte aber auch an der Abschirmung von den Kabeln liegen...
    Oder an ganz anderen Sachen ;)
     
  3. zweiundvierzig

    zweiundvierzig Horneburger Pfannkuchenapfel

    Dabei seit:
    25.01.07
    Beiträge:
    1.419
    ich würde auch auf die Masse tippen. Alles auf den gleichen Stromkreis. Auf Erdung achten. Laufen die Kabel getrennt? Also kein Strom neben Audio oder Video...
     
  4. N8Jogger

    N8Jogger Schöner von Nordhausen

    Dabei seit:
    16.05.08
    Beiträge:
    324
    Ich vermute eine Erdschleife (Brummschleife). Wie von x2on bereits erwähnt alle Geräte an einer Steckdose betreiben und wenn das noch nicht hilft die Stecker in den Steckdosen drehen, immer einer nach dem anderen und schauen ob das Problem dadurch behoben ist.
    Erdschleifen sind leider im Audiobereich immer wieder anzutreffen.

    Betreibe doch test weise einmal das MB ohne Netzteil, dann sollte das Brummen eigentlich auch sofort weg sein.
     
  5. fatalex

    fatalex Finkenwerder Herbstprinz

    Dabei seit:
    24.11.08
    Beiträge:
    466
    ich habe auch dasselbe problem...nach sehr langer untersuchung meiner kabel un einzelnen komponenten endeckte ich, dass nur wenn mein MiniDV zu VGA Adapter eingesteckt ist, ein brummen zu hören ist. hab den test gemacht, dass das MB ohne Netzteil zu benutzen un meine anlage un mein Monitor sind nicht an der gleichen Stromquelle angeschlossen.

    hab schon 2 VGA Kabel probiert, beide ungefähr gleich dick/dünn...beide haben gebrummt...kann es auch daran liegen, dass der adapter fehlerhaft ist?

    wie ist das mit dem MiniDV Ausgang? kommt aus dem Ausgang auch ein Audiosignal?

    LG

    Alex
     

Diese Seite empfehlen