1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Seltsame Farbdarstellung bei neuem MacBook

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von PrinzValium89, 09.11.07.

  1. .wysiwyg { background-attachment: scroll; background-repeat: repeat; background-position: 0% 0%; background-color: #f2f2f2; background-image: none; color: #000000; font-family: "Trebuchet MS", Verdana, Arial; font-style: normal; font-variant: normal; font-weight: 400; font-size: 10pt; line-height: normal } p { margin: 0px; }Hi!

    Ich habe mir ein nagelneues MacBook gekauft, die kleinste Version die es gibt, mit dem kleinsten Prozessor etc. Es handelt sich dabei um mein ersten "nicht-windows" PC, aber bei denen hatte ich nei ähnliche Probleme wie hier:
    Schon gleich beim einschalten fiel mir auf, dass alles, was ich weiß erwartet hätte, türkis ist, und rote Pixel extrem hell leuchten. Leider hat sich das bisher noch nicht gegeben. Wenn ich z.B. mit Safari google.com aufrufe, ist die Seite komplett türkis. Und auch mit der Kamera aufgenommene Bilder sehen sehr seltsam aus, da alle roten Pixel quasi "blenden". Da ich keinerlei Ahnung von OS X habe, (ich hab mit der beiligenden DVD das neuste aufgespielt), bitte ich um eure Hilfe.
    Woran kann das liegen? Ist das mein Fehler, oder einfach nru das Gerät defekt?
    Wenn die Frage irgendwie dumm ist, entschuldige ich mich, wie gesagt, ich habe leider keine Erfahrung mit Apple produkten und speziell MacBooks.
    Vielen Dank für eure Hilfe!
    Liebe Grüße
     
  2. Murcielago

    Murcielago Westfälischer Gülderling

    Dabei seit:
    04.01.07
    Beiträge:
    4.586
    Hallo!

    Drück mal ctrl+alt++8!

    Und noch viel Spass mit deinem ersten Mac...:)
     
  3. a

    Was soll denn das dritte Zeichen sein? Wird irgendwie nicht dargestellt....EDIT: Ok, wird wohl ein Apfel gewesen sein, aber helfen tut das nicht, jetzt ist alles weiße schwarz und alles schwarze türkis... Die Farben sind zwar jetzt umgekehrt, mehr aber auch nicht.....wysiwyg { background-attachment: scroll; background-repeat: repeat; background-position: 0% 0%; background-color: #f2f2f2; background-image: none; color: #000000; font-family: "Trebuchet MS", Verdana, Arial; font-style: normal; font-variant: normal; font-weight: 400; font-size: 10pt; line-height: normal } p { margin: 0px; }
     
  4. Murcielago

    Murcielago Westfälischer Gülderling

    Dabei seit:
    04.01.07
    Beiträge:
    4.586
    Ein Apfel. Also die Apfeltaste - äh, du hast ein nagelneues MacBook ohne Apfeltaste?
    Dann eben die 4. Taste von ganz links unten;)
     
  5. a

    .wysiwyg { background-attachment: scroll; background-repeat: repeat; background-position: 0% 0%; background-color: #f2f2f2; background-image: none; color: #000000; font-family: "Trebuchet MS", Verdana, Arial; font-style: normal; font-variant: normal; font-weight: 400; font-size: 10pt; line-height: normal } p { margin: 0px; }Ich wollte damit sagen, das mein Windows browser das "apfelzeichen" nicht in seinem Zeichensatz hat, also nur ein schwarzer strich ausgegeben wird... Aber wenn du mein EDIT durchliest, wirst du sehn, dass das leider nichts geholfen hat....
     
  6. Murcielago

    Murcielago Westfälischer Gülderling

    Dabei seit:
    04.01.07
    Beiträge:
    4.586
    Ähm, wozu sind eigentlich die ganzen Zeichen und Worte in deinen Beiträgen?
    [​IMG]
     
  7. a

    .wysiwyg { background-attachment: scroll; background-repeat: repeat; background-position: 0% 0%; background-color: #f2f2f2; background-image: none; color: #000000; font-family: "Trebuchet MS", Verdana, Arial; font-style: normal; font-variant: normal; font-weight: 400; font-size: 10pt; line-height: normal } p { margin: 0px; }Frag die Bordsoftware, nicht mich, die kommen nicht von mir, scheinbar verträgt sich die BoardSoftwre nicht mit Opera...^^
     
  8. Crunshinut

    Crunshinut Dithmarscher Paradiesapfel

    Dabei seit:
    07.02.06
    Beiträge:
    1.454
    Wenn ich Dich richtig verstehe, hast Du ein PRoblem damit, dass das Apfel Symbol in Websiten von DEinem Internetexplorer nicht erkannt wird. Ist das Richtig?

    Falls dem so ist, heisst die Antwort:

    Das Apfel Symbol ist ein Schriftzzeichenn eines Zeichensatzes, der so von Windowsmaschinen nicht erkannt wird. Das ist leider so.

    Falls es das nicht sein sollte:

    Kannst Du Dein Problem noch einmal kurz und sachlich (und möglichst ohne den extra Quellcode) hier posten? Wir helfen Dir dann gern weiter.. :)

    EDIT: Ok, hab grade gelesen, dass Du zu dem Quellcode nichts kannst. Nimm doch einfach nen anderen Browser.. Vielleicht arbeitet iorgenein Plugin nicht mit der Boardsoftware zusammen...
     
  9. Murcielago

    Murcielago Westfälischer Gülderling

    Dabei seit:
    04.01.07
    Beiträge:
    4.586
    Hä?
    Naja. Nutzt du gerade Windows?
    Ach, wo und wann hast du dein MacBook gekauft? Ist Leopard schon drauf?
     
  10. a

    Ja, im Moment nutze ich Windows, mit dem MacBook kann man nich wirklich surfen.. hier mal bilder (und Ja, Leopard ist drauf):
    [​IMG][​IMG]
    .wysiwyg { background-attachment: scroll; background-repeat: repeat; background-position: 0% 0%; background-color: #f2f2f2; background-image: none; color: #000000; font-family: "Trebuchet MS", Verdana, Arial; font-style: normal; font-variant: normal; font-weight: 400; font-size: 10pt; line-height: normal } p { margin: 0px; }
     
  11. Crunshinut

    Crunshinut Dithmarscher Paradiesapfel

    Dabei seit:
    07.02.06
    Beiträge:
    1.454
    Wenn dieser weisse Fleck auf dem zweiten Bild nicht zum Bild gehört, hast Du einen Displayschaden...

    Farbschemata kannst Du in den Systemeinstellungen Monitor übrigens abändern. Aber das scheint nicht DEin PRoblem zu sein..

    Wenn das Teil neu ist, hats ja noch Garantie..
     
  12. cmue

    cmue Freiherr von Berlepsch

    Dabei seit:
    19.06.06
    Beiträge:
    1.100
    Ich tippe ganz stark auf Display/Grafikkarten Fehler.
     
  13. Der weiße Felck ist mein Blitz... (Ich versuchs jetzt ma mit Safari für Windows...)

    Aber wie man vielleciht sieht, wird google mit einem türkisenen statt einem weißen Hintergrund dargestellt, so gehts mit allem weißen, und wie man bei der Weltkugel sehn kann, haben viele Sachen einen extremen Rotstich, genau DAS ist mein Problem... Allerdings muss ich schon sagen, von der kunden- und Nutzerfreundlichkeit, die bei APple ja soo gebriesen wird, merk ich bisher nix, die Hotline ist gnadenlos überlastet, und ein defekt geliefertes Produkt hatte ich bei z.B. Samsung noch nicht...
     
  14. ElFloerno

    ElFloerno Carola

    Dabei seit:
    13.03.07
    Beiträge:
    112
    Hatte eine ähnliche Farbdarstellung mal an meinem PC, nachdem ich eine neue Grafikkarte eingebaut hatte. Nach einem Tausch derselben war das Problem behoben.

    Also tippe ich bei dir auch auf eine defekte Grafikkarte.
     
  15. Crunshinut

    Crunshinut Dithmarscher Paradiesapfel

    Dabei seit:
    07.02.06
    Beiträge:
    1.454
    Ok, mach folgendes:

    Softwareupdate starten: Alles downloaden. (evtl. Patch für irgendwas?)
    Systemeinstellungen/Monitor: Farbschema ändern (wirds besser?)
    Monitor kallibrieren (vielle8icht einfach nur verstellt?)

    Es hilft alles nichts: Einschicken und auf ersatz warten. Das mal ein defektes Gerät bei einer Lieferung dabei sein kann ist doch kein Qualitätsmerkmal des HErstellers. Ich hatte mit Creative, BBurago (ja ich sammle Autos), Phillips und Dell auch schon schwierigkeiten.

    Das es Dich getroffen hat ist zwar bitter aber bestimmt nicht die Absichts Apples.. ;)

    Sag mal bescheid, ob Du alles probiert hast.
     
  16. Also softwareupdate hab ich gemacht, hat aber nichts geändert, und kalibrieren kann man gleich vergessen, weil die anzugleichende graue Fläche mti der türkisenen keine Ähnlichkeit hat, aber wohl eigentlich auch weiß sein sollte....
    #achja, sowas wie ein grafikkartentreiberupdate kann man nicht machen?? also ich weiß ja nicht, obs sowas bei einem MAcBook auch gibt^^
     
  17. Nighthawk

    Nighthawk Linsenhofener Sämling

    Dabei seit:
    16.12.06
    Beiträge:
    2.558
    Vergiss es - da ist was faul. Bring das Ding zum Händler und verlang ein neues.
     
  18. skappley

    skappley Oberösterreichischer Brünerling

    Dabei seit:
    09.06.07
    Beiträge:
    720
    Daran kann's eigentlich nicht liegen, ich verwende auch gerade Opera unter Windows und das klappt problemlos.

    Zum Farbproblem: wenn nicht einstellbar, würde ich das MacBook auch auf jeden Fall umtauschen - sieht sehr nach Hardwarefehler aus.

    Natürlich ist das ein Qualitätsmerkmal. Je weniger Schrott ausgeliefert wird, umso besser. Je mehr Qualitätskontrollen der Hersteller durchführt, umso eher werden die Geräte bei Auslieferung ok sein.

    Ich hatte diesbezüglich bisher wohl eher Glück - bei all dem Kram, den ich bisher gekauft habe, war erst einmal ein Produkt sofort defekt. Das war eine Grafikkarte - welche Marke weiß ich leider nicht mehr, ist schon länger her.
     

Diese Seite empfehlen