1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Seitenaufbau am iMac sehr langsam

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von PhilippO, 05.11.07.

  1. PhilippO

    PhilippO Antonowka

    Dabei seit:
    24.09.06
    Beiträge:
    353
    Hallo,

    wir haben einen iMac und ein PC im Netzwerk. Nun ist seit neustem der Seitenaufbau am iMac sehr langsam. Am PC ist alles wie gehabt.
    Der iMac (nicht der ganz neue, sondern der erste mit Intel-Prozessor) geht über WLAN ins Netz und zeigt volle Empfangsqualität an. Manche Seiten laden sich wie gewohnt schnell (beispielsweise Google) aber die meisten laden sich nur halb (die Bilder werden zB gar nicht geladen).
    Wenn ich einen Speedtest mache (zB auf wieistmeineip.de) dann zeigt er DSL 3000 an, welches wir auch haben. Downloads sind auch wie gewohnt schnell, nur eben nicht der Seitenaufbau. Dieser ist sehr langsam und findet meistens auch gar kein Ende.

    Ist da zufällig ein dummer Fehler am Werk? An den Netzwerkeinstellungen haben wir nie etwas geändert, daran sollte es also nicht liegen. Ein Geschwindigkeitsunterschied zwischen Safari & Firefox besteht auch nicht.
    Das einzige was in letzter Zeit geändert wurde ist die Installation von der Erweiterung "Down Them All" für Firefox. Diese ist aber mittlerweile schon wieder deinstaliert.

    Ich hoffe ihr könnt mir helfen
    PhilippO :cool:
     

Diese Seite empfehlen