1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Seit Update Probleme beim hochfahren und mit dem Internet

Dieses Thema im Forum "macOS & OS X" wurde erstellt von JohnSN, 30.03.09.

  1. JohnSN

    JohnSN Golden Delicious

    Dabei seit:
    02.12.08
    Beiträge:
    8
    Hallo

    am Wochenende hat mir meine Software-Aktualisierung mal wieder gemeldet, dass neue Updates vorhanden sind und ich habe diese fröhlich angenommen. Beim Neustart poppte ein Fenster auf, dass es mit der Aktualisierung Probleme gäbe, weil noch ein Programm am laufen war, dass ich vergessen hatte zu beenden. Ich hatte jedoch die Möglichkeit auf "später" zu klicken und dachte damit sei die Aktualisierung nun verschoben, bis ich das Programm geschlossen und den Mac selbst neu gestartet hätte.

    Beim Hochfahren jedoch ergab sich dann das Problem. Mein Mac hat geschlagene 15 Minuten gebraucht, um sich hochzufahren (solange braucht er seit dem bei jedem Start, vorher war es vielleicht ne halbe Minute). Hinzu kommt, dass sich mein Airport nicht mehr aktivieren lässt, obwohl ich den Router mit Kennwort usw zwar zur Liste hinzufügen kann, der Airport die Verbindung aber scheinbar nicht mehr erkennt...Am Router liegt es nicht und auch sonst funktioniert das Wlan auf dem Windowsrechner im Nebenzimmer einwandfrei...

    Ich bin noch nicht lange im Besitz eines Macs und bin deswegen noch nicht sehr vertraut mit den Programmen, Einstellungen, etc. Vielleicht kann mir hier ja jemand weiterhelfen, der ein ähnliches Problem hatte oder eine Lösung kennt.

    Habe auch schon überlegt, ob ich mir vielleicht einen Virus beim updaten eingefangen habe oder eines der Updates an den Komplikationen schuld ist (wenn dies eine möglichkeit wäre, wäre ich dankbar über einen Tipp, wie man eine Softwareaktualisierung rückgängig macht...)

    Mhh. ich hoffe ich habe mein Problem genau genug beschrieben, so dass mir jemand helfen kann.
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Entwarnung erst Mal: Du hast keinen Virus, weil es für Mac (noch) keine Viren gibt. Was hast du denn upgedatet - das System? Apple wird dir kaum einen Virus mitschicken. Ein anderes Programm? Macht auch nix, ausser es ist aus dubioser Quelle. Aber selbst daher kann kein Virus kommen, weil keines existiert.
    Du hast da anscheinend irgendwie gehudelt und was im System durcheinander gebracht.
    Der am einfachsten zu befolgende Rat ist, dir Applejack herunter zu laden, zu installieren und dann – wie vorgeschrieben – im Single User Mode (Cmd. + s) zu starten und den Burschen arbeiten zu lassen.
    Meistens ist dann alles wieder paletti.
    Wenn nicht mit genauen Angaben über Mac und System und angehängte Platten usw. wieder melden.
    salome
     
  3. JohnSN

    JohnSN Golden Delicious

    Dabei seit:
    02.12.08
    Beiträge:
    8
    okay, danke für die Antwort. Kurz noch zu deinen Fragen: Hab einige Apple-Programme geupdatet und dazu noch iTunes...also wohl nichts, was man als "dubiose" programme bezeichnen würde...Aber da bin ich ja schonmal beruhigt, wenn es kein Virus ist. ich werd es mal mit AppleJack probieren
     

Diese Seite empfehlen