1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

SE P1i iSync plugin läßt sich nicht installieren. Wer weiß Rat?

Dieses Thema im Forum "Synchronisationsprogramme und -dienste" wurde erstellt von probi_wan, 11.03.09.

  1. probi_wan

    probi_wan Erdapfel

    Dabei seit:
    11.03.09
    Beiträge:
    1
    Hallo!
    Habe mir ein Sony Ericsson P1i zugelegt, da es sich laut meinen Iformationen mithilfe eines plugins mit iSync und iCal synchronisieren läßt.
    Wenn ich jedoch das Plugin (1.07) installieren will, bekomme ich folgende Fehlermeldung:

    Sie können the phone plug-in nicht auf diesem Volume installieren. Please upgrade to the latest version of iSync using Software Update.

    Per Bluetooth wird das Telefon erkannt, ich kann es auch als Modem verwenden, jedoch nicht die Kontakte synchronisieren (und dafür hab ichs mir gekauft!).

    Ich benutze 10.5.6 und iSync 3.0.2 (574.0) auf einem G4 Powerbook. Das Handy hat per Update die neueste Software erhalten (weiß die Version nicht aber ich habs gestern gemacht, wird wohl aktuell sein...) Das iSync plugin habe ich in Version 1.07 von der SE Seite geladen.

    Kann mir jemand sagen was bei mir falsch läuft / was ich tun kann?

    Bin erst seit ca. 1 Jahr Mac-User

    probi_wan
     

Diese Seite empfehlen