1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Scrollen in Firefox 1.5

Dieses Thema im Forum "Browser" wurde erstellt von astraub, 04.12.05.

  1. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    gibt es irgendein Setting in Firefox, mit dem man die Funktion der Pfeiltasten hoch/runter wieder zum vertikalen Scrollen verwenden kann? Bei mir springt dann der Cursor von einem Feld zum nächsten ....

    Gruss
    Andreas
     
  2. mathilda

    mathilda Leipziger Reinette

    Dabei seit:
    17.02.05
    Beiträge:
    1.787
    Dann hast Du wohl schon in der Seite herumgeklickt. Drücke einfach mal ESC und es sollte wieder funktionieren.
    Ich habe das selbe Problem seit 1.0 und noch keine Lösung gefunden.
     
  3. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    ich habe ein wenig weiter geforscht - der Cursortasten-Support scheint in FF 1.5 defekt zu sein. Sehr ärgerlich ..... ! Also warten auf den nächsten Update.

    Gruss
    Andreas
     
  4. mathilda

    mathilda Leipziger Reinette

    Dabei seit:
    17.02.05
    Beiträge:
    1.787
    Sehr komisch. Ich habe es eben nochmal ausprobiert. Jetzt geht bei mir alles.

    Was hast Du denn unter Einstellungen - Advanced - Browsing aktiviert? Bei mir ist Auto- und smooth scrolling aktiviert.
     
  5. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    ja - bei einigen Rechnern scheint es zu gehen, bei anderen nicht. Das Problem tritt wohl sowohl bei OS X als auch bei Windows Versionen auf. Ich kann mir im Moment damit behelfen, dass ich meine Scrollmaus durch die "ctrl" Taste zu langsamerem Scrollen bewegen kann ...

    Gruss
    Andreas

    PS: die Scrolling Optionen habe ich bereits alle durchprobiert.
     
  6. joernb

    joernb Gast

    Du musst unter Tools -> Options -> Advanced -> General -> Accessibility den Haken bei "Allow text to be selected with the keyboard" entfernen. Das sollte helfen.
     
    mathilda und astraub gefällt das.
  7. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo Joernb,

    Eureka - das sollte es sein! Vielen Dank -

    Gruss
    Andreas
     
  8. mathilda

    mathilda Leipziger Reinette

    Dabei seit:
    17.02.05
    Beiträge:
    1.787
    Kaum macht man es richtig, schon funktioniert es wie erwartet.

    Danke joernb,

    mathilda
     

Diese Seite empfehlen