1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Schriften Inkomkompaktibilität bei Mail

Dieses Thema im Forum "Mailprogramme" wurde erstellt von proteus, 26.02.09.

  1. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Ich habe seit einiger Zeit vermehrt ein Problem, wenn ich Usern aus der Windowswelt Emails sende.
    Statt normaler Schrift erscheinen bei denen kryptische Zeichen.

    Ich habe die Schrift schon auf Helvetica, Helvetica Neue, Times New Roman geändert - ohne Erfolg.
    Teilweise werden Buchstaben durch Zeichen / % , & usw. ) ersetzt, teilweise durch Piktogramme.

    Das ist natürlich gerade bei Mails an Kunden unangenehm, was kann ich dagegen tun?
    Das Problem habe ich nicht bei jedem Adressaten und es ist auch erst seit einigen Wochen so.

    OS 10.4.11 mit Mail 2

    Danke für Hilfe
     
  2. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Das klingt nicht nach einem Schriftart-Problem, sondern nach der Zeichenkodierung.

    1.) Schriftarten werden höchstens bei HTML-Mails mitgeschickt, nicht bei Plain-Text-Mails. Ich persönlich verschicke lieber schlankere Plain-Text-Mails. Aber falls Du wirklich Zeichensatzprobleme mit Sonderzeichen (wie Umlauten) hast, könntest Du evtl. doch HTML-Mails verschicken, in denen sollten die Umlaute etc. vom Mailtool eigentlich durch HTML-Entities zeichensatzunabhängig verschickt werden (auch wenn das nicht notwendig so sein muss, hab's noch nie überprüft, was Apple Mail da sendet).

    2.) Als Zeichenkodierung würde ich UTF-8 nehmen, denn das ist eine plattformunabhängige Zeichenkodierung, die von modernen Mailclients auch unterstützt wird (ältere, wie z.B. Eudora, kennen UTF-8 dagegen nicht) und sich nur in erweiterten Zeichen von anderen verbreiteten Codierungen unterscheidet, während der ASCII-Zeichensatz (und damit insb. alle normalen Buchstaben und Satzzeichen) unverändert enthalten sind (anders als bei UTF-16), so dass man auch mit nicht-UTF8-fähigen Mailtools den Text noch weitgehend lesen kann (sind halt nur Umlaute und Sonderzeichen „defekt“).
     
  3. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Aha, Hä?
    Erst mal Danke für die Hilfe.
    Reine Plain Text Mails kann ich nicht senden, weil ich in der Signatur unter anderem ein tiff. eingebunden habe.

    Das merkwürdige ist ja, das nur 1 von 20 Empfängern diese Probleme hat. Bei den anderen kommen die Mails problemlos an. Auch sämtliche Mails, die ich erhalte - egal ob Plain oder HTML - werden fehlerfrei angezeigt.
    Deswegen vermute ich eine andere Ursache, prüfe das aber anhand deiner Angaben auf jeden Fall einmal ab.
     
  4. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    OK, bei HTML-Mails ist das eher merkwürdig. Aber wenn nur 1 Empfänger die Probleme hat, würde ich mal versuchen, zu unterscheiden: Kommt die Mail vielleicht bei ihm genauso fehlerfrei an wie bei allen anderen und nur seine lokale Einrichtung ist nicht in Ordnung bzw. kann die eigentlich korrekte Mail aus anderen gründen nicht korrekt darstellen? Oder kommt die Mail selbst wirklich fehlerhaft an? Der Empfänger könnte Dir ja mal eine Kopie des empfangenen Nachrichtenquelltextes zuschicken — immerhin sollte jedes Mailprogramm in der Lage sein, den kompletten Nachrichtenquelltext samt Headern und Inhalt (Plain oder HTML-Quelltext) anzuzeigen.
     

Diese Seite empfehlen