1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Schlüsselbund und alle persönlichen Einstellungen weg

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Sartorius69, 18.06.08.

  1. Sartorius69

    Sartorius69 Klarapfel

    Dabei seit:
    26.11.06
    Beiträge:
    279
    Hallo,
    ich habe folgendes riesengroßes Problem: Habe gestern abend als letztes in Parallels meine Windows-Installation gelöscht um Windows heute neu zu installieren. MacBook war über nacht im Ruhezustand. Jetzt klapp ich es auf, will Mails checken und plötzlich möchte Mail neu konfiguriert werden. Mein Hintergrundbild ist verschwunden, in Safari ist alles jungfreulich, keine Lesezeichen keine Kennwörter. Ich schaue im Schlüsselbund nach und muss feststellen, dass mein Schlüsselbund verschwunden ist.
    Das ganze ist so, als würde ich das MacBook zum ersten Mal verwenden. Zum Glück sind meine Dateien unter Dokumente noch vorhanden. Aber sämtliche Mails sind verschwunden incl. den Accounts.
    Bitte ganz dringend um ein paar Tipps, wie ich meinen alten Schlüsselbund wiederbekomme. Ich vermute, dass ich dann auch meine persönlichen Einstellungen in den Programmen wieder habe.

    Habe soeben noch festgestellt, dass ich unter Programme plötzlich noch einen Ordner Library habe welcher dort doch eigentlich nichts zu suchen hat. Im Benutzerordner ist ein neuer Ordner Library mit heutigem Erstellungsdatum.

    P.S. Ich habe meinen Benutzeraccount, also das Häuschen nicht, umbenannt. Mein Account wird mir im Finder auch angezeigt. Neustart habe ich schon erfolglos probiert.
     
    #1 Sartorius69, 18.06.08
    Zuletzt bearbeitet: 18.06.08
  2. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Du hast das Häuschen nicht unbenannt? Was ist denn im Library Ordner unter Programme denn drin? Hast du den versehentlich verschoben?
     
  3. Sartorius69

    Sartorius69 Klarapfel

    Dabei seit:
    26.11.06
    Beiträge:
    279
    Habe das Problem mittlerweile selbst gelöst indem ich den Library-Ordner aus Programme in den Benutzerordner verschoben habe. Alles funktioniert wieder wie es soll.
    Was mir nur Bauchschmerzen bereitet ist die Frage, wie der Ordner dort hin gelangt ist? Ich bin mir sicher, ihn nicht bewusst verschoben zu haben und einfach so geht das ja auch nicht. Noch seltsamer ist die Tatsache, dass der neue Ordner Library in meinem Benutzerverzeichnis heute um 8 Uhr 29 erstellt wurde, als definitiv niemand am MacBook gewesen sein kann. Mein Sohn scheidet aufgrund seines Alters von 3 Monaten als Verdächtiger aus und auch meine Frau schwört heute noch nicht am MacBook gewesen zu sein.
    Ich glaube bei uns spukt es.
     

Diese Seite empfehlen