1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Schach ist Matt

Dieses Thema im Forum "macOS & OS X" wurde erstellt von proteus, 18.11.08.

  1. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Ich wollte heute eine Schachpartie nachspielen und habe "Chess" ganz normal gestartet.
    Sobald ich mit weiß den ersten Zug mache, stürzt Schach komplett ab. Läßt sich problemlos neu starten, beim ersten Zug das Selbe wieder.

    Ich habe nichts verändert, habe es allerdings auch fast ein Jahr nicht mehr geöffnet ( spiele lieber live ) Sonst funktioniert alles wie gehabt. Hat jemand eine Idee, woran es liegen kann und wie ich Abhilfe schaffe, ohne OS X neu zu installieren.

    PB G4 1,33 OS X 10.4.11 1,25 GB RAM

    Danke im Voraus, bin für jeden Tip dankbar.
     
  2. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Weiss keiner einen Lösungsansatz ?
     
  3. larkmiller

    larkmiller Saurer Kupferschmied

    Dabei seit:
    18.11.07
    Beiträge:
    1.702
    Vielleicht mal in Deiner Library die chess.plist in den Papierkorb schmeissen und dann starten....
     
    proteus gefällt das.
  4. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Du könntest das Programm löschen und dann von der Installations-DVD wieder aufspielen:

    http://support.apple.com/kb/HT2271?viewlocale=de_DE

    (= Einige (aber nicht alle) gebündelte Anwendungen ohne Löschen des Mac OS X Volumes neu installieren)

    Vielleicht reicht es auch in der Tat schon, die com.Apple.Chess.plist aus den Preferences zu löschen.

    Ich habe auch manchmal Probleme mit dem Programm, aber immer nur beim Starten. Manchmal baut sich das Brett nicht komplett auf oder es ist etwas anderes mit der Grafik verhauen. Dass Schwarz aber gleich nach dem ersten Zug so komplett aufgibt, hatte ich noch nicht.
     
    proteus gefällt das.
  5. wAxen

    wAxen Leipziger Reinette

    Dabei seit:
    15.09.05
    Beiträge:
    1.784
    Als erstes mal die Rechte repaprieren und die Festplatte. Wenn das nichts bringt, den Tipp von MacBat befolgen.

    Grüße

    wAxen
     
    proteus gefällt das.
  6. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Danke zunächst einmal für die Hilfe an Alle.
    Die plist Datei habe ich schon mehrfach gelöscht, hatte aber keine Besserung zur Folge- Rechte habe ich nach Updates anderer Programme erst in der letzten Woche repariert, daran kann es auch nicht liegen.
    Wenn ich starte ( was es ja tut ) habe ich auch immer das "Mikrofon" der Sprachausgabe auf dem Schirm. Ich kann mir nur vorstellen, das es daran liegt.
    Die Neuinstallation wollte ich zwar vermeiden, aber wenn nichts mehr hilft...
     
    larkmiller gefällt das.
  7. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Das ist, glaube ich, die Default-Einstellung, die natürlich durch das Löschen der Preferences wieder gilt. Wenn du meinst, dass das Problem dadurch verursacht wird, dann starte doch das Programm, mach keinen Zug und geh zu Einstellungen -- Speech und nimm dort die Haken weg. Beenden, dann Neustart des Programms.
     

Diese Seite empfehlen