Scanner läßt iMac einfrieren

radioenrique

Schöner von Nordhausen
Mitglied seit
30.12.15
Beiträge
326
Hallo liebes Forum,
mein Canon Lide 110 macht seit geraumer Zeit Probleme. Ein paar Scanns funktionieren, aber dann, ohne ersichtlichen Grund "friert" mein iMac 5K komplett ein. Soll heißen, der Cursor funktioniert noch aber sonst kann ich nichts mehr steuen.
Laut Fortschrittanzeige des Scanner-Programms scannt das Gerät auch wie es soll,, aber bei "Bild sichern" hängt er sich dann auf. Auch mit OPTION-COMMAND-ESC geht nix mehr.
Erst durch drücken des Power-Knopfes läßt sich der Rechner ausschalten. Anschließend läßt er sich auch wieder einwandfrei starten, und der letzte Scan, welcher denn Fehler auslöste ist fertig und kann geöffnet werden (z.B. mit Vorschau).

Bis jetzt ist das Problem nur beim Erstellen von PDFs vorgekommen, ich verwende oft die Funktion "Zu einem Dokument kombinieren", also mehrseitige PDFs erstellen.

Habe schon den Treiber für den Scanner (auf der Canon-Support Seite heißt er "17.7.1b", nach dem Download "msd_-mac-lide110-17_7_1a-ea8_2.dmg") neu installiert, habe den Scanner aus den Einstellungen/Drucker und Scanner gelöscht und neu installiert, kein Erfolg.
Was kann das Problem sein, bzw. was kann ich tun? Macht es Sinn, einen Treiber "darüber zu bügeln"

Mit freundlichen Grüßen

Hier noch die Eckdaten:
iMac 5K, Late 2015, 3,2 GHz Intel Core i5, 8 GB RAM, AMD Radeon R9 M390 2 GB, macOS High Sirra 10.13.3
Scanner Canon Lide 110, Treiber Lide 110 Scannertreiber 17.7.1b (Aktuell, habe soeben nachgesehen)
 
Zuletzt bearbeitet: