1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Samsung I900 wird nicht erkannt

Dieses Thema im Forum "macOS & OS X" wurde erstellt von xbebekx, 16.07.09.

  1. xbebekx

    xbebekx Kaiser Wilhelm

    Dabei seit:
    16.04.09
    Beiträge:
    176
    Guten tag, mein omnia wird von meinem mac nicht erkannt ich hab es so eingestellt das es als massenspeicher funktionieren sollte wenn ich das gerät am mac anschliesse kommt überhaupt nichts.

    wenn ich aber dann das Kabel ziehe steht dann

    Medium eingelegt

    Das eingelegte Medium konnte nicht gelesen werden

    dann steht da noch
    ignorieren medium auswerfen

    normalerweisse sollte es doch als massenspeicher erkannt werden

    Ist ja keine synronisation oder so dabei
     
  2. peter-ge

    peter-ge Erdapfel

    Dabei seit:
    18.07.09
    Beiträge:
    1
    Hallo zusammen,

    genau das gleiche Problem habe ich auch. Dabei spielt es keine Rolle, ob ich mein Samsung Omnia per USB-Kabel an mein MacBook (Leopard) oder an meinen iMac (Snow Leopard) anschliesse.

    Es wäre ganz toll, wenn uns da jemand von Euch mit einem Tipp unter die Arme greifen könnte.

    Schon jetzt vielen Dank. - Peter
     
  3. Mulo

    Mulo Jonagold

    Dabei seit:
    04.01.10
    Beiträge:
    19
    Hallo

    ich habe das gleiche Problem! Hab aber herausgefunden das es irgendwann erkannt wird. Also ich schließe es an und nach einiger Zeit (vollkommen unterschiedlich.. manchmal dauert es länger manchmal kürzer) wird es erst angezeigt. Gibt es da was vergleichbares? Muss ja nicht sein das es jetzt nur bei diesem Handy so ist...
     

Diese Seite empfehlen