1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Sampler taggen

Dieses Thema im Forum "iTunes (Mac only!)" wurde erstellt von lenni, 21.08.09.

  1. lenni

    lenni Becks Apfel (Emstaler Champagner)

    Dabei seit:
    19.01.09
    Beiträge:
    332
    Hallo zusammen,

    jaja ich weiss...alles hundertmal besprochen hier, und dennoch komme ich (klar: Suchfunktion benutzt und schon alles relevante durchgelesen) nicht weiter.

    Ich habe eine CD in iTunes importiert. Die CD wurde als solche auch sofort erkan tund entsprechend getagged.

    Da es ein Sampler ist wurde "Comiplation" angehakt, der Titel der Cd ist überall gleich, der Komponist ebenfalls. Unter "Album-Interpret" steht überall "Verschiedene Interpreten" , "Album-Name" und "Komponisten-Name" sind identisch. CD Nummer (1 von 1) ist identisch, Titelnummer wird artig durchgezählt, das Erscheinungsjahr weicht ab... je nach Song. Titelname und Name des Interpreten (des jeweils einzelnen Titels) natürlich auch.

    Alles richtig gemacht, oder? Hmm. Jedenfalls ist die CD in iTunes über gut und gern 6 Alben verteilt. Und ich finde den Fehler nicht.

    Kann jemand helfen?

    Es dankt,
    lenni
     
  2. LittlePixel

    LittlePixel Strauwalds neue Goldparmäne

    Dabei seit:
    09.07.08
    Beiträge:
    641
    Hallo,

    Davon halte ich persönlich gar nichts, da es keine sinnvolle Information ist.

    Beispiel:

    Album: Bravo Hits 00
    Album-Interpret: Bravo Hits 00
    Interpret: DJ lil P
    Name: Rock The World
    CD: 1 von 2
    Compilation: Ja

    Alle Deiner 6 CDs sollte gemeinsam gruppiert werden.
    "Album-Interpret" und "Album" müssen bei allen Titel absolut identisch sein.
    Am Besten markierst Du alle gemeinsam und vergibst dann die zwei besagten Felder.

    Ab und an bringt es dann immer noch nicht den gewünschten Effekt.
    Dann fügst Du bei beiden Felder etwas beliebiges (z.B: _) hinzu und schließt den Info-Dialog.
    Öffnest diesen neu und löschst das Hinzugefügte wieder weg.

    Blubb, schon funktioniert das :)

    Viele Grüße
     
  3. deloco

    deloco Carmeliter-Renette

    Dabei seit:
    14.11.07
    Beiträge:
    3.304
    Ist ja wohl noch unsinniger… Wieso sollte der Albuminterpret denn das Album selbst sein? Aber jeder soll seine Musik so taggen wie er es für richtig hält…

    Ich für meinen Teil halte "Verschiedene Interpreten" für eine sehr sinnvolle Angabe, wenn es sich um eine Compilation mit "VERSCHIEDENEN INTERPRETEN" handelt…

    Aber wie gesagt, nur der Titel und der Interpret dürfen verschieden sein (und natürlich Songnummer) sonst sollte alles identisch sein. Manchmal hilft es, eine der Angaben noch mal zu ändern, bei mir hat das schon einige Alben die irgendwie aufgeteilt waren wieder zusammengefügt.
     
  4. LittlePixel

    LittlePixel Strauwalds neue Goldparmäne

    Dabei seit:
    09.07.08
    Beiträge:
    641
    Kannst Du halten wie Du möchtest, da das alles subjektiv ist ;)
    Lies die Apple Dokumentation dazu.

    Viele Grüße
     
  5. lenni

    lenni Becks Apfel (Emstaler Champagner)

    Dabei seit:
    19.01.09
    Beiträge:
    332
    Besten Dank für eure Hilfe.... ich habe so etwas wie die goldene MItte gewählt:

    Album-Interpret und Interpret heissen jetzt beide "Verschiedene Interpreten". Nicht übermäßig sinnvoll, aber nur so hat es funktioniert. Alles andere ging nicht.

    Gruß,
    lenni
     
  6. saltedcoffee

    saltedcoffee Jamba

    Dabei seit:
    19.07.07
    Beiträge:
    58
    Also jetzt wird es ja immer absurder. Jetzt weißt Du also nicht einmal mehr, von wem ein einzelnes Lied stammt oder hast den Interpreten mit in den Titel mit eingetragen oder so was. Humbug! Was gerne vergessen wird: iTunes fasst als Compilations markierte Alben nur dann korrekt zusammen, wenn unter iTunes > Einstellungen > Erweitert die Option "Compilations in der Übersicht gruppieren" aktiviert ist. Wenn dann das Album-Feld bei allen Titeln identisch ist und bei allen Titeln die Option Compilation auf "Ja" gesetzt ist, ist alles wie es sein sollte.

    Falls dann das Album immer noch zerpflückt ist, bitte wie folgt vorgehen: Alle Titel markieren, Info-Dialog aufrufen, Album-Feld leeren, Info-Dialog schließen. Info-Dialog erneut aufrufen, in Album-Feld wieder korrekten Albumnamen eintragen, Info-Dialog schließen.

    Beste Grüße
    saltedcoffee
     
  7. lenni

    lenni Becks Apfel (Emstaler Champagner)

    Dabei seit:
    19.01.09
    Beiträge:
    332
    Tja, ich weiss auch nicht.
    Also in den "Einstellungen" von iTunes war von vorn herein alles richtig.

    Ich habe jetzt noch mal per Hand unter "Interpret" die jeweiligen Interpreten eingetragen, der Haken bei "Compilations" sitzt bei jedem Titel, und ich habe den Album-Titel nach deiner Beschreibung entfernt und wieder hinzugefügt. Nix.

    Die einzelnen Songs sind weiterhin munter verstreut, mal zu zweit, mal einzeln.

    Dat will nich'!

    Als Beispiel habe ich mal das Info-Fenster eines einzelnen Songs angehängt. Entsprechend sehen alle Songs dieses Albums aus. Ich finde da keinen Fehler.
     

    Anhänge:

  8. saltedcoffee

    saltedcoffee Jamba

    Dabei seit:
    19.07.07
    Beiträge:
    58
    Nach welcher Spalte ist Deine Musik in der Wiedergabeliste sortiert? Man kann dies durch Klick auf die Spaltenköpfe erreichen; in der Ansicht werden Alben natürlich nur dann zusammengefasst, wenn die Liste nach Album sortiert ist. Das klingt banal, wird aber gerne vergessen - vor allem fällt es aber bei "normalen" Alben oft nich gleich auf, weil dort ja jeder Titel denselben Interpreten hat.

    Sollte sich das Problem dadurch auch nicht lösen lassen: Könntest du mal alle Titel Deiner Compilation markieren und dann noch mal einen Screenshot des Info-Dialogs posten?

    Beste Grüße
    saltedcoffee
     
  9. lenni

    lenni Becks Apfel (Emstaler Champagner)

    Dabei seit:
    19.01.09
    Beiträge:
    332
    Ähm.... das ist mir jetzt ausgesprochen peinlich.... *wegduck*

    Ich hatte tatsächlich vergessen, meine Sortiereinstellung zurück zu stellen, um nach "Alben" zu sortieren. Jetzt klappt's...

    Besten Dank!!!

    Also sowas aber auch... nochmal danke für eure Hilfe...

    *leiserausschleich*.....
     

Diese Seite empfehlen