1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Safariproblem

Dieses Thema im Forum "macOS & OS X" wurde erstellt von xaver21210, 13.03.07.

  1. xaver21210

    xaver21210 Gast

    Neuerdings werden Websites(deren Bilder,Buttons usw) wie zB Apple.de sehr hässlich/verpixelt im Safaribrowser dargestellt,d.h. die Bilder sehen furchtbar aus, weiß aber nicht warum!Für alle die sich nicht vorstellen können was ich meine habe ich ein bild angehängt!

    http://img68.imageshack.us/img68/791/bild1eh3.png
     
  2. Beinhorn

    Beinhorn Melrose

    Dabei seit:
    07.05.04
    Beiträge:
    2.504
    Welche QuickTime-Version hast Du?
     
  3. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    vllt mal den cache von safari löschen...
     
  4. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Gehst Du zufällig über UMTS online? [EDIT.] Scheinbar tust Du das - die Bilder der Apple-Homepage sehen bei mir exakt genau so aus!

    Der Grund: die UMTS-Provider verwenden alle eine hässliche Zwangskompression für Bilder - die Lösung dazu gibts hier.
     
    #4 thrillseeker, 14.03.07
    Zuletzt bearbeitet: 14.03.07
  5. xaver21210

    xaver21210 Gast

    Ja ich gehe mit UMTS/HSDPA online,aber das waren sonst immer sehr schön die Bilder aber gestern ist mir das ganze Netzwerk abgeschmirt und da musste ich alles neu machen!Und ich habe neusten Quick-Time-Player 7 pro neustes update auch!
    Danke thrillseeker werde es mal probieren,melde mich ob es etwas gebracht hat!
     
  6. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Mit welchem Provider? Ich glaube, das Script funktioniert nur mit Vodafone... aber da funktioniert es einwandfrei... wenn es jetzt noch irgendwie ohne Terminal ginge, wäre ich glücklich :)
     

Diese Seite empfehlen