1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Safari zeigt bei Webinhalten Quicktime-? :(

Dieses Thema im Forum "Browser" wurde erstellt von zeitlos, 08.03.07.

  1. zeitlos

    zeitlos Tokyo Rose

    Dabei seit:
    07.12.05
    Beiträge:
    66
    Seit gestern funktioniert bei meinem Vater Safari nicht mehr richtig (auf MBP, 10.4.8). Auf einigen Seiten zeigt es ihm nicht mehr alle Inhalte an. Die folgende Seite (Spiegel.de) erscheint bei ihm wie im Anhang gezeigt.

    http://www.spiegel.de/wirtschaft/0,1518,470150,00.html

    Er hat sowohl Quicktime Pro als auch Flip4Mac installiert. Was ist da nur los???
    Irgendwas scheint da nicht zu stimmen, aber nur was?

    Würden uns über jeden Tipp sehr freuen, da ich schon fast alles probiert habe, ohne erfolg.
    Zunächst habe ich, wie in einem anderen Forum vorgeschlagen folgendes gemacht: "infach unter /Library/Internet Plug-Ins die Datei QuickTime Plugin.webplugin entfernen und Safari neustarten"

    half nichts. Gleiches Problem.

    Dann hab ich das ganze OS X neu installiert (altes System archiviert)
    => Ergebnis: Gleiches Resultat

    Dann hab ich Safari zurückgesetzt / Cache gelöscht => Gleiches Resultat
    Dann hab ich meine Internetplugins (also von meinem Mac) ins System meines Vaters kopiert => kein Erfolg.

    Dann hab ich den aktuellsten Adobe Flash Player installiert => kein Erfolg!!! :( :( .(

    WAs soll man noch machen???

    Scheint ziemlich unlösbar zu sein...


    zeitlos
     

    Anhänge:

  2. schlingel

    schlingel Melrose

    Dabei seit:
    06.06.04
    Beiträge:
    2.483
    In den Applications Ordner -> Safari anklicken -> Apfel+I -> Mit Rosetta ausführen anklicken.

    Safari starten. gehts jetzt? Wenn ja hast Du den falschen Flashplayer installiert.
     
  3. ilzz

    ilzz Jonathan

    Dabei seit:
    30.08.04
    Beiträge:
    81
    Safari zeigt keine Quicktime-Inhalte in Webseiten

    Trotz aktuellstem Flashplayer und allen richtigen Einstellungen zeigt Safari (nicht nur bei mir, sondern auch bei Freunden) keine Quicktime-Inhalte mehr an.
    Stattdessen ist nur noch das Fragezeichen zu sehen und es kommt mir so vor, als ob das seit dem letzten Update so ist...
     

Diese Seite empfehlen