1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

[Safari] YouTube-Hauptseite bringt Browser zum Abstürzen

Dieses Thema im Forum "Browser" wurde erstellt von Mac.Switcher, 28.10.09.

  1. Mac.Switcher

    Mac.Switcher Fießers Erstling

    Dabei seit:
    07.10.07
    Beiträge:
    131
    Hallo!
    Ich habe folgendes Problem: Ich habe heute auf eine Werbe-Anzeige bei YouTube geklickt (nichts besonderes, diese großen auf der Frontseite, wo ab und an Trailer drin gezeigt werden), in der Hoffnung, sie damit schließen zu können. Seitdem stürzt Safari beim Öffnen der Hauptseite ab. Alles andere funktioniert normal, heißt also, ich kann Videos schauen, die Suchleiste benutzen, solange dies alles von einem Video aus geschieht (zum Beispiel eines, das ich aus dem Verlauf öffne).
    Ich habe bereits versucht, den Cache und die Cookies zu löschen, außerdem habe ich den Flash Player neu installiert. Es hat keine Internet-Seite außer YouTube einen Fehler. Dieses Problem tritt sowohl im 32bit- als auch im 64bit-Modus auf, immer beim Laden des Werbebanners. Ich habe ein Alu-MacBook von 2008 und 10.6.1 und deswegen logischerweise auch Safari 4.

    Ich hoffe, diese Informationen reichen aus, dass jemand mir bei dem Problem behilflich sein kann.
    MfG,
    Fabian

    Edit: Es scheint doch nicht nur die YouTube-Seite zu sein. Seit gestern tritt dieses Problem bei einigen Internetseiten auf.
     
    #1 Mac.Switcher, 28.10.09
    Zuletzt bearbeitet: 28.10.09
  2. andy*sch

    andy*sch Erdapfel

    Dabei seit:
    18.05.06
    Beiträge:
    2
    Seit gestern Nachmittag habe ich exakt das gleiche Problem. Ich habe auch versucht diese Banner wegzuklicken und seit dem hängt sich Safari und auch Firefox jedes mal auf. Auch bei anderen Seiten passiert dies. Und scheinbar immer in Verbindung mit Flash. Ich habe auch die neuste Version neu installiert, Safari zurückgesetzt, etc. Nichts hilft.

    Danke euch allen für Lösungsvorschläge.

    EDIT: Nachdem ich hier meinen Beitrag geschrieben habe, geht Flash mit Safari und Firefox plötzlich wieder! Kein Ball, kein Freeze... keine Ahnung was da los war.
     
    #2 andy*sch, 28.10.09
    Zuletzt bearbeitet: 28.10.09
  3. lenny87

    lenny87 Morgenduft

    Dabei seit:
    12.07.08
    Beiträge:
    169
    hi

    ich habe auch seit ca 2-3 wochen probleme mit firefox. leider beschränkt es sich bei mir nicht nur auf die youtube seite. generell seiten mit flash verursachen starke probleme. oft ist es so, das ich den drehenden wasserball schon sehe, wenn nur sarari läuft und viele tabs offen sind (was sich bei recherchen nicht immer vermeiden lässt). als ich vor ca 1 jahr meinen mac bekam war alles super, doch in letzter zeit häufen sich die abstürze und der drehende wasserball lässt sich schon mal 5 minuten zeit bis er verschwindet. natürlich sende ich die fehlermeldung jedesmal an apple, in der naiven hoffnung das sich etwas ändert. ich hab zudem den eindruck, das safari deutlich mehr speicher für sich beansprucht als zb firefox....

    was mach ich falsch?

    lg christoph
     
  4. niicoo

    niicoo Golden Delicious

    Dabei seit:
    27.05.08
    Beiträge:
    7
    Hab genau das gleiche Problem, fing mit Youtube an und ist nun auch bei vielen anderen Seiten.
    Hat jemand ne Idee wo dran das liegen könnte?

    Grüße
    Nico
     
  5. Balkenende

    Balkenende Seestermüher Zitronenapfel

    Dabei seit:
    12.06.09
    Beiträge:
    6.119
    Ich habe gerade einmal versucht, den Fehler zu reproduzieren.

    Gelingt mir nicht ;)

    1. Unter Safari stabil.
    2. Unter FF ebenfalls.

    Wer Probleme mit dem FF hat, sollte ggf. manuell das Update installieren, das gestern veröffentlicht wurde und Bugfixes enthält.

    Und wie üblich neuesten Flash installieren.

    Ein grundsätzliches Problem kann ich wie gesagt auch mit Youtube nicht feststellen. Greetz
     

Diese Seite empfehlen