1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Safari und Internetverbindung hängt für einige Zeit

Dieses Thema im Forum "macOS & OS X" wurde erstellt von clickpix, 25.06.09.

  1. clickpix

    clickpix Erdapfel

    Dabei seit:
    25.06.09
    Beiträge:
    4
    Hallo,

    ich habe folgendes Problem, vielleicht kann mir ja von Euch jemand weiterhelfen.

    Wenn ich im Netz mit Safari surfe kommt es immer wieder vor, das Safari, aber auch die ganze internetverbindung (mail, etc) für ca. 1 Minute nicht mehr funktioniert.

    Als Modem verwende ich ein ARRIS Kabelmoden von UPC. Ich habe schon die DNS von OPENDNS in den Netzwerkeinstellungen eingetragen, die DNS vom Provider, Safari neu installiert, etc.,,
    Nur wenn ich mit Firefox surfe, funktionert es immer einwandfrei.

    Kennt jemand das Problem?

    Grüsse
    Torsten
     
  2. Ludren

    Ludren Pferdeapfel

    Dabei seit:
    05.03.08
    Beiträge:
    80
    Tritt bei mir Zeitweise auf wenn ich einen Ordner mit sehr vielen Lesezeichen öffne, keine Lösung gefunden als sie in kleinerer Menge zu öffnen :(
     
  3. Laubfrosch

    Laubfrosch Tokyo Rose

    Dabei seit:
    11.06.09
    Beiträge:
    69
    Habe das auch, allerdings nur bei Safari unter Windows Vista.
    Das öffnen von Seiten ist dann einfach nicht mehr möglich, mit alternativen Browsern geht es aber. Wenn ich gleichzeitig mit meinem MBP surfe geht es aber auch problemlos.

    Zudem hängt sich Safari unter Vista seeeehr oft aus wenn man mehr als 5 Tabs aufhat.. :/
    Auf dem Mac ist es super, aber auf Windows lieber wieder ein anderer Browser..
     
  4. marcel_r

    marcel_r Martini

    Dabei seit:
    27.05.09
    Beiträge:
    654
    Ich habe mein MBP seit ein paar Tagen und war zunächst von der Geschwindigkeit begeistert. Aber seit gestern scheint ziemlich oft die Internetverbindung zu streiken.
    Also mein Instant Messenger bleibt online, aber Radiostreams unterbrechen jede Minute und Safari geht der Ladebalken nur 1,2cm nach rechts.

    Ich wüsste nicht was ich besonderes installiert habe, was das hervorgerufen haben könnte. Hab ne kleine Software "installiert" (kann man ja bei Mac OS eigentlich nicht mehr sagen *g) die mein MBP nach ner bestimmten Zeit shclafen legt aber sonst nix groß verändert.
     
  5. doeme89

    doeme89 Pomme Miel

    Dabei seit:
    27.12.06
    Beiträge:
    1.476
  6. marcel_r

    marcel_r Martini

    Dabei seit:
    27.05.09
    Beiträge:
    654
    Ja die Ursache wäre interessant, weil ich hab mit dem System ja noch nicht viel gemacht, absolut firsches MBP und frische Installation.
    Das "größte" was ich installiert hab ist Vista und Parallels. Aber daran dürfte es nicht liegen, das Problem bestand direkt nach der Installation noch nicht
     
  7. clickpix

    clickpix Erdapfel

    Dabei seit:
    25.06.09
    Beiträge:
    4
    ..jetzt wo du es sagst...stimmt...seit Safari 4 ist das so...hab auch gelesen, dass safari 4 viele kleine DNS-Abfrage schickt, und daher es zu fehlern kommen kann...firefox schickt da eher dns-pakete....dort gehts surfen ja auch....
     
  8. marcel_r

    marcel_r Martini

    Dabei seit:
    27.05.09
    Beiträge:
    654
    ... und das hat dann auch Einfluss auf iTunes? Die Wiedergabe von Radio-Streams läuft ja auch nicht mehr reibungslos
     
  9. doeme89

    doeme89 Pomme Miel

    Dabei seit:
    27.12.06
    Beiträge:
    1.476
    Vielleicht hat es auch etwas mit WebKit zu tun. Soweit ich weiss, greift iTunes auch auf WebKit zurück um gewisse Dienste zu ermöglichen (z.B. den iTunes Store?!).
     
  10. clickpix

    clickpix Erdapfel

    Dabei seit:
    25.06.09
    Beiträge:
    4
    ....ja...es funktionert der gesamte "Verkehr" über das Modem nicht mehr. das Modem wird sozusagen für eine kurze zeit lamgelegt. Auch ein angeschlossener Windows-Rechner kann in der Zeit nicht ins Internet.
     
  11. marcel_r

    marcel_r Martini

    Dabei seit:
    27.05.09
    Beiträge:
    654
    Das kann ja nicht sein, dann würd ich mit meinem neuen Macbook Pro ja das Internet der ganzen WG lahmlegen
     
  12. clickpix

    clickpix Erdapfel

    Dabei seit:
    25.06.09
    Beiträge:
    4
    also bei mir ist es so...kein zugriff mehr aufs internet, egal ob vom mac bzw. win PC. wie gesagt, es hängt sicher auch vom modem ab..vielleicht reagieren manche nicht so wie meines...
    Da ich selbst ja Netzwerkbetreuer bin, kenne ich mich ja ein wenig damit aus, aber auch die vom Helpdesk ist es eher rätselhaft....leider habe ich keinen direkten zugriff aufs modem/router - das macht alles der provider :( . hab mir schon überlegt vielleicht selbst einen WLAN Router anzuschliessen (linksys oder so) dann kann ich es besser nachforschen - warum und weshalb die störungen auftreten..
     
  13. marcel_r

    marcel_r Martini

    Dabei seit:
    27.05.09
    Beiträge:
    654
    hm und was mach ich jetzt? Mac OS nach 6 Tagen neu installieren? :D
    Dachte grad Mac OS wäre da zuverlässiger und würde nicht so "zumüllen" :( Jetzt hab ich nach 3 Tagen die Internetverbindung zerstört ^^

    Adium, Gimp, Google Earth, Skype, VLC, iWannaSleep und VMWare Fusion ist eigentlich alles was ich installiert hab
     

Diese Seite empfehlen