Safari startet nicht mehr im 32-Bit-Modus dank Adblock

Magili

Empire
Mitglied seit
13.08.06
Beiträge
85
Wenn ich versuche Safari zu starten, kommt immer die Fehlermeldung, dass es wegen dem Adblock-Plugin nicht starten kann. Mein Problem ist, dass ich Adblock nicht deinstallieren kann. In den Safari-Einstellungen wird es nicht (mehr) angezeigt. (liegt aber vielleicht auch daran, dass ich den Browser nicht mehr im 32-Bit-Modus starte)
Ausserdem kann ich es in der Library auch nicht deinstallieren bzw. finde es nicht einmal ohne Spotlight. Und wenn ich dann alle Dateien, die ich mithilfe von Spotlight gefunden habe, ich den Papierkorb schiebe, dann sind sie nach dem nächsten Start von Safari wieder da.

Weiss einer vielleicht eine Lösung?
 

Tobias_K

Jonathan
Mitglied seit
25.01.10
Beiträge
81
Es befindet sich hier:
Library/InputManagers/Safari AdBlock
 

pepi

Cellini
Mitglied seit
03.09.05
Beiträge
8.740
Update halt Dein Adblock Plug-In. Bei mir rennt Adbock problemlos in Safari im 64Bit Mode. Den 32bit Modus will man bei Safari 4 in SnowLeopard auch nicht haben.
Gruß Pepi
 

Magili

Empire
Mitglied seit
13.08.06
Beiträge
85
Es befindet sich hier:
Library/InputManagers/Safari AdBlock
Bei mir befindet sich "Safari AdBlock" in "Application Support" und wenn ich es dort lösche, dann erscheint es wieder beim nächsten Start von Safari.
AdBlock ist auch geupdatet, ausserdem funktioniert mein Adium (unerwartetes beenden) auch nicht mehr seit Safari nicht mehr geht. Vielleicht gibt es da eine Gemeinsamkeit.
 

Tobias_K

Jonathan
Mitglied seit
25.01.10
Beiträge
81
Nein, die Dateien unter dein_user/Library/Application Support sind nicht die, die du löschen musst, um das Programm zu entfernen.
Dazu musst du das Bundle löschen, und das befindet sich da:

HD/Library/InputManagers/Safari AdBlock
 

Magili

Empire
Mitglied seit
13.08.06
Beiträge
85
Danke, habe in der falschen Library gesucht. o_O
Es funktioniert jetzt wieder alles.