1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Safari sehr langsam ...

Dieses Thema im Forum "macOS & OS X" wurde erstellt von ctonn, 23.07.08.

  1. ctonn

    ctonn Erdapfel

    Dabei seit:
    23.07.08
    Beiträge:
    1
    Hallo,

    ich bin seit wenigen Tagen besitzer eines MacBook Pro (vorher Win Vista) und soweit habe ich mich auch schon sehr gut reingefunden.
    Jedoch mit dem Internet gibt es so ein kleines Problemchen. Egal ob ich den Safari Browser oder Firefox nutze. Die Datentranferrate ist sehr gering. Der Seitenaufbau dauert zum Teil ewig und Videostreams mit Youtube, Internetradio o. ä. laufen gar nicht oder brechen ständig ab.

    Wenn ich parallel mein altes HP Notebook nutze (am gleichen Router) läuft alles bestens.

    Gibt es irgendwo Einstellungsmöglichkeiten oder einen Trick. Beachte ich etwas nicht?

    Über einen Rat oder Tip würde ich mich freuen. Danke vorab.

    Gruß
    Christopher ;)

    Systeminfos:
    MacBook Pro, 2,0 Dual Core, 2 GB Arbeitsspeicher, Mac OS X 10.5.4
    T-DSL 16000 an einem Speedport W900V von der Telekom
     
  2. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
    Ist bei mir genau das gleiche.. Seit ein paar Tagen lahmt hier alles rum, das ist echt unglaublich. Ich brauch teilweise bis zu 2 Minuten, dass Safari oder der Firefox mir irgendetwas einzeigt. Mit meinem iPhone kann ich mitlerweile schneller surfen ..

    Safari zurücksetzen bringt nichts :/

    Weitere Ideen?
     
  3. Kayne

    Kayne Alkmene

    Dabei seit:
    26.07.08
    Beiträge:
    30
    Ich meine desöfteren gelesen zu haben, dass Macbooks die Router von der T-Com und Netgear nicht so mögen. Das ist auch bei nem Freund von mir der Fall (dürfte glaube ich dasselbe haben wie du) - oft läufts rund, aber es gibt immer wieder so kleine Aussetzer, z.B. dass Bilder auf Nachrichtenseiten nicht laden oder YouTube Videos nicht gehen, Skype einbricht...

    Ich hatte damals dasselbe Problem mit einem Netgear Router. Das Macbook verband sich über WLAN nach Lust und Laune - meistens aber nicht und wenn, dann hatte Safari bzw. Firefox immer öfter einen "Schluckauf" (Bilder wollten sich für 10 Sek gar nicht mehr laden)
    In einem Forum wurde dann dieser Router hier empfohlen... habs auf Teufel komm raus ausprobiert + eine Open-Source Firmware draufgetan (DD-WRT - echt empfehlenswert!!) und tatsächlich: Mit dem Router macht WLAN auf dem MB keine Zicken mehr... ist auch der einzige Router, wo ich, egal wo ich in der Wohnung bin, bei DSL16000 die volle Geschwindigkeit kriege. Die 50 Euro warens mir wert...
     
  4. larkmiller

    larkmiller Saurer Kupferschmied

    Dabei seit:
    18.11.07
    Beiträge:
    1.702
    Ein weiteres Problem ist der Flashplayer 9, der macht Safari oder FF langsam und lastet die Prozzis bis zum Anschlag aus.
    Geschieht dann, wenn mehrere Seiten mit Flash-Zeuchs parallel offen sind. Das Gute an Safari ist, dass es Dich irgendwann fragt, ob Du den Player abschiessen moechtest. Dann gehts wieder rund.
    Oder Du schliesst alle Seiten mit Flash-Zeuchs oder startest den Browser neu.

    Sowohl Safari als auch FF greifen auf diesen schlecht programmierten Adobe Flashplayer 9 zu....
     
    1 Person gefällt das.
  5. Lemming

    Lemming Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    22.02.04
    Beiträge:
    410
    Ich hatte das Problem mal, weil sich in den Systemeinstellungen unter Netzwerk in 'Suchdomänen' IP-Adressen eingeschlichen hatten. Diese haben den Seitenaufbau verlangsamt. Nach dem Löschen war alles wieder flott.
     

Diese Seite empfehlen