1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Safari Probleme

Dieses Thema im Forum "Browser" wurde erstellt von Jacko, 20.11.09.

  1. Jacko

    Jacko Jonathan

    Dabei seit:
    11.12.05
    Beiträge:
    81
    Ich nutze auf meinem G4 Macbook immer noch das Tiger Betriebssytem mit dem Safari-Browser in der mitgelieferten Grundversion unter Anwendung der verfügbaren Updates für diese Version

    Seit etwa einer Woche tut sich mein Safari unheimlich schwer im Aufbau von Seiten. Nach dem Start von Safari öffnet sich die definierte Startseite; beim öffnen einer weiteren Seite über einen Link oder einem gespeicherten Bookmark aus dem Lesezeichenverzeichnis, wird in der Adressleiste der Link angezeigt, aber die Seite wird einfach nicht geöffnet.

    Mehre Versuche,
    1. den Cache zu leeren
    2. Safari komplett zurückzusetzen

    haben keinen Erfolg gezeigt. weiß jemand von Euch eine Lösung ?
     
  2. Hairy

    Hairy Sonnenwirtsapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.397
    Ein G4 Macbook? Sowas gibts eigentlich gar nicht :)

    Was du mal versuchen könntest, ist einen neuen Benutzer anzulegen und zu prüfen ob es dort geht. Ansonsten könntest du mal einen anderen Browser installieren und ausprobieren, ob es dann geht (z.B. Firefox, Opera, Camino oder Chrome).
     
  3. mac-rasta

    mac-rasta Granny Smith

    Dabei seit:
    16.09.09
    Beiträge:
    16
    Verzweiflung total

    habe dasselbe/ähnliche problem seit gestern. Bei mir hats damit angefangen, dass ich keine logins machen kann. Sobald ich auf ner Seite wie Facebook anmelde leitet er die logins nicht weiter, genau so bei skype oder yahoo. Bei anderen Browsern funktionierts wie auch bei Forenanmeldungen. Habe alle Caches geleert und zurückgesetzt. Auch Neustart des Systems hat nichts gebracht. Seitdem kann ich weder Skype noch Yahoo noch Quicktime aufm Mac öffnen (Fehlermeldung: falsches Kennwort).Beim Windows in VMware klappts. Was ist mit dem System/Browser passiert? Soll ich diese Programme, die nicht starten neu installieren?. Würde ungern anderen Browser installieren, denn dann bräuchte ich noch nen Virenscanner auf den Mac, was ich vermeiden will.
    Dankbar für jeden Tip
    Gruss
    mac-rasta

    edit: nachdem ich alle programme neu installiert habe, funktionierte es wieder, k.A. was da im Mac passiert ist. aber hauptsache gelöst.
    gruss
     
    #3 mac-rasta, 21.11.09
    Zuletzt bearbeitet: 21.11.09

Diese Seite empfehlen