1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Safari Problem

Dieses Thema im Forum "Browser" wurde erstellt von Simonsway, 29.07.07.

  1. Simonsway

    Simonsway Gast

    Hallo Leute

    Habe ein Mac Book und OSX 10.4.10 mit safari das Problem das ich habe ist das der Safari Browser einfach gewisse Websites nicht wirklich öffnet und einfach stehen bleibt.
    Habe auch schon den Firefox installiert und das gleiche Problem.
    Vielleicht hat jemand von euch ein tipp sonst muss ich wohl oder über das ding mal neu auf installieren.
    Liebe Grüße

    Simon
     
  2. Jenso

    Jenso Gast

    a) könnte das ja an den bewußten sites liegen? Nenne doch mal ein Beispiel für Dein Problem.
    b) was heißt „nicht wirklich öffnen“ konkret?
    c) mein Bitte - nutze doch ein wenig die Punkt- oder Komma-Taste, da Texte dann immer viel leichter zu lesen sind… und man antwortet Dir lieber!
     
  3. Simonsway

    Simonsway Gast

    Sorry wegen dem schreibn da bin ich nicht der beste.
    Wegen dem Problem die Internet Verbindung besteht über ein Wireless Router.
    Es sind mehere Rechner in dem Netzwerk und bei allen funktioniert diese Website http://www.studivz.net/index.php nur bei mir nicht.
    Diese Seite funktioniert auch nicht http://www.apple.com/startpage/ oben beim Status bleibt er in der mitte hängen.Gibt aber auch seiten die gut funktionieren.
    Habe den den Safari schon mal zurück gesetzt auch keine verbesserung.

    Liebe Grüße

    Simon
     
  4. Jenso

    Jenso Gast

    Hallo, Simon,
    die Schreibe ist dann OK, man kann's ja lesen.

    Die beiden Sieten funktionieren bei mir unter allen verwendeten Browsern ohne Probleme (meine Favariten sind - nebenbeibemerkt - Opera und Safari, dann Firefox); gerade die Apple-site ist natürlich über den Verdacht, nicht unter Safari zu laufen, erhaben!

    Es wird also, fürchte ich, eher an Deiner Hardware-Anbindung liegen; kannst Du Dein Book nicht mal per Kabel in das Netz einbinden und gucken, ob's dann flotter und besser läuft? - In Deinem ersten Beitrag war übrigens noch nicht zu erkennen, daß es sich um ein WLAN handelt; ggf. ist einfach der Router/dessen Einstellungen/Deine Airport-Abteilung nicht korrekt konfiguriert - also zunächst per Kabel testen.
     
  5. Simonsway

    Simonsway Gast

    Hallo Jenso

    Ja habe es darum nicht angesprochen weil ich es auf anderen macs schon probiert habe, diese sind im selben netzwerk und verbinden sich auch über airport ins internet, bei den anderen geräten funktionieren diese Seiten.Das ist ja das kommische.
     
  6. Jenso

    Jenso Gast

    Tja, Simon, das klingt wirklich komisch.
    hast Du Dein Book schon mal an einer anderen Stelle im Raum genutzt, es ggf. sogar neben einem der Rechner, auf denen alles klappt? - Man muß bei Drahtlosigkeit ja auch an Abschirm-Effekte baulicher Art denken… was sagt die Feldstärkeanzeige?

    Wenn alles korrekt aussieht,würde ich vor Neuaufbau des Systems vorher noch neben einem anderen (funktionierendem!) Mac alle denkbaren Einstellungen der beiden Geräte vergleichen, also in der Systemsteuerung vor allem die Netzwerk-Angaben.

    Toi, toi, toi erstmal.
     
  7. airmax

    airmax Gast

    Hi,
    ich hab das selbe Problem mit der StudiVZ Seite. Vor 2 oder 3 Tagen war ein security Update und noch zwei weitere, an die ich mich nicht mehr erinner.. ich musste da neustarten und ab dann lädt er diverse seiten nicht mehr..
    scheint aber von der "bauart" der seite abzuhängen, ehrensenf.de geht nicht, dafür spiegel.de und naja apfeltalk.de o_O

    an den einstellungen habe ich nichts geändert nur halt diese automatischen updates, die gekommen sind.
    der fehler sieht so aus, dass wenn ich auf die seite gehe, in der adresszeile kurz der blaue ladebalken in voller länge erscheint, die seite ist komplett weiss :oops:

    ist das problem identisch?

    gruß air
     
  8. Bertha

    Bertha Jerseymac

    Dabei seit:
    24.10.06
    Beiträge:
    457
    Hallo, mein Eindruck ist so, dass Safari /Seitenaufbau seit dem letzten update (bei mir war das das update auf .10) sehr langsam ist. Etwa so wie früher am PC mit ISDN. Gruss Bertha
     
  9. airmax

    airmax Gast

    ja komisch...

    bei mir ist das problem ohne irgendetwas zu verändern komplett verschwunden. studivz, ehrensenf, alles baut sich wie gewohnt auf, kein problem.. :-D
    safari war aber 3 tage nicht zu gebrauchen... (wusste gar nicht, dass ein mac auch schmollen kann)

    gruß air
     
  10. Bertha

    Bertha Jerseymac

    Dabei seit:
    24.10.06
    Beiträge:
    457
    Hallo, ich melde auch eigenartige Selbstheilung. Nachdem Safari gestern gar nicht mehr ging, keine Seite wurde mehr aufgebaut, die Adressen wurden alle zur Hälfte blau und blieben dann stehen, habe ich den Router resettet, obwohl der airport volle Empfangsstärke hatte. Ergebnis: die Seiten werden blitzartig aufgebaut, ich kann es kaum glauben. Gruss Bertha
     

Diese Seite empfehlen