1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Safari - Keine Youtube Filme abspielbar

Dieses Thema im Forum "Browser" wurde erstellt von loop, 30.01.10.

  1. loop

    loop Apfel der Erkenntnis

    Dabei seit:
    15.06.06
    Beiträge:
    723
    [​IMG]

    Wie man sieht soll ich den neuen Flashplayer installieren.
    Das nützt aber nichts, nach Update und Neustart läuft immernoch kein Film, mach ich irgendetwas falsch?

    p.s.
    Andere Browser (Camino, FF, Opera, Chrome) spielen alles anstandslos auch in HD ab.
     
  2. LakeCountry

    LakeCountry Uelzener Rambour

    Dabei seit:
    19.03.09
    Beiträge:
    369
    Schonmal mit der "alten" YouTube-Ansicht probiert?
    Mit der neuen soll es einige Probleme geben...

    Test here
     
  3. loop

    loop Apfel der Erkenntnis

    Dabei seit:
    15.06.06
    Beiträge:
    723
    Jo funzt, Danke! hab ich garnicht dran gedacht und ehrlich auch nicht gesehen das da oben rechts n link ist :/
     
  4. moema

    moema Holländischer Prinz

    Dabei seit:
    23.11.07
    Beiträge:
    1.859
    Hmm - steh ich jetzt komplett auf dem Schlauch oder wie komme ich auf die "alte" Ansicht?!?!

    Ich hab nämlich seit heute das gleiche Problem!
     
  5. ImperatoR

    ImperatoR Ananas Reinette

    Dabei seit:
    02.12.06
    Beiträge:
    6.235
    Aktivier' HTML5 — Problem gelöst.
     
  6. moema

    moema Holländischer Prinz

    Dabei seit:
    23.11.07
    Beiträge:
    1.859
    Danke für den Ratschlag, aber hat nichts gebracht ..... :eek:
     
  7. moema

    moema Holländischer Prinz

    Dabei seit:
    23.11.07
    Beiträge:
    1.859
    ... nachdem nichts mehr gekommen ist, habe ich selbst weiter geforscht und die Lösung gefunden:

    ---> das Plugin "ClicktoFlash" funktioniert nicht mit der neuen Ansicht von YouTube!

    Lösung:

    - entweder das Plugin löschen

    - oder alle (YouTube)-Cookies komplett löschen --> nach dem Neustart von Safari ist wieder das alte Layout da!
     

Diese Seite empfehlen