1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Safari "hängt" beim laden von Seiten

Dieses Thema im Forum "Browser" wurde erstellt von Thermit, 25.04.09.

  1. Thermit

    Thermit Fießers Erstling

    Dabei seit:
    05.10.08
    Beiträge:
    127
    Ich verwende Safari 4 in der Betaversion und habe seit neuestem das Problem, dass Safari (fast) immer beim laden einer Seite erstmal kurz hängt und der Mauszeiger zu diesem sich drehenden Regenbogen wird (wie auch immer man das nennt ;) ).
    Hat jemand eine Idee woran das liegen könnte?
     
  2. computerschreck

    computerschreck Kleiner Weinapfel

    Dabei seit:
    09.08.08
    Beiträge:
    1.142
    Hast Du mal alle Cookies gelöscht und den Cache geleert? Welchen Mac hast Du? Welche Version von OS X?

    Falls das mit dem Cookies löschen und Cache leeren nichts bringt, probier mal ob eine Neuinstallation von Safari was bringt.
     
  3. zyklo

    zyklo Wohlschmecker aus Vierlanden

    Dabei seit:
    24.10.06
    Beiträge:
    235
    Solche Probleme habe ich auch - aber ist nunmal noch im Beta-Stadium.
     
  4. Diey

    Diey Süsser Pfaffenapfel

    Dabei seit:
    18.11.06
    Beiträge:
    675
    Passiert mir auch zu oft. Ich lösche dann immer den Cache und dann ist meistens gut.
    Viel eher glaube ich aber, das dass ein "Feature" von Safari ist ^^ :D
     
  5. Homer J.

    Homer J. Osnabrücker Reinette

    Dabei seit:
    17.11.07
    Beiträge:
    987
    habe auch solche problem. wechsel deshalb wieder zu v3.
     
  6. mucke

    mucke Celler Dickstiel

    Dabei seit:
    28.06.08
    Beiträge:
    798
    jo liegt an der Beta =(
     

Diese Seite empfehlen