1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Safari & Firefox ewig lahm...

Dieses Thema im Forum "Browser" wurde erstellt von Murcielago, 06.08.07.

  1. Murcielago

    Murcielago Westfälischer Gülderling

    Dabei seit:
    04.01.07
    Beiträge:
    4.586
    Gute Nacht...:-D

    Mein MacBook ist mittlerweile genau 1 Woche alt.
    Bisher gab es keine Probleme.

    Aber seit heute ist das Surfen im Netz eine Qual!

    Wenn ich die Startseite von AT öffne, benötigt er mindestens 1,5 Minuten, bis alles geladen ist.

    Andere Seiten, wie das Gulli-Board werden garnicht richtig dargestellt.

    Gerade hab ich ein wenig bei Wikipedia gesurft, und festgestellt, dass es 3:38 braucht, bis die Seite des Lamborghini Murcielago geladen ist!:oops:

    Hier rechts im AT werden nicht alle Smilies dargestellt:-c



    Ich habe es mit Safari und Firefox versucht, immer langsam.

    Das Leeren des Cache usw. hat nix gebracht!


    Und er lädt, und lädt, und lädt...

    Ach scheisse!

    Ich will endlich wieder normal Surfen können:cool:


    ein verzweifelter
    murcielago
     
  2. bloodworks

    bloodworks Strauwalds neue Goldparmäne

    Dabei seit:
    01.09.06
    Beiträge:
    644
  3. AngOr

    AngOr Gast

  4. Murcielago

    Murcielago Westfälischer Gülderling

    Dabei seit:
    04.01.07
    Beiträge:
    4.586
    Was soll ich da?
    Speedtest?
    Hab ich erst heute gemacht, mit perfekten Ergebnissen!
     
  5. bloodworks

    bloodworks Strauwalds neue Goldparmäne

    Dabei seit:
    01.09.06
    Beiträge:
    644
    Ja so was in die Richtung. Nicht so ganz 100%ig aber grob passt das scho. Wo hast du denn Speedtest gemacht?
     
  6. Murcielago

    Murcielago Westfälischer Gülderling

    Dabei seit:
    04.01.07
    Beiträge:
    4.586
    Ui, das flitzt ja nur so..auf jeden Fall vieeel schneller als andere Pages!

    Aber wie gesagt, alles andere ist lahm!

    (Speedtest hab ich bei wieistmeineip gemacht!)
     
  7. AngOr

    AngOr Gast

    Ähhh.. die seite hab ich eben nur genommen weil ich eine seite suchte die du sehr wahrscheinlich noch nie besucht hast.
    Wollte schauen ob du auf einen falschen DNSserver zugreifst.

    was ist mit neustart?
     
  8. bloodworks

    bloodworks Strauwalds neue Goldparmäne

    Dabei seit:
    01.09.06
    Beiträge:
    644
    Also hast du schomal den Router resettet?
     
  9. Murcielago

    Murcielago Westfälischer Gülderling

    Dabei seit:
    04.01.07
    Beiträge:
    4.586


    Genau 4mal heute!


    Und der Neustart gerade eben hat auch kaum Verbesserung gebracht:-c
     
  10. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Andere Rechner im Haushalt für nen Vergleich zur Hand?
     
  11. Murcielago

    Murcielago Westfälischer Gülderling

    Dabei seit:
    04.01.07
    Beiträge:
    4.586

    Joa, ne Dose..-


    EDIT: Mittlerweile läufts wieder gut...

    Keine Ahnung was das war...o_O
     
  12. unknown7

    unknown7 Saurer Kupferschmied

    Dabei seit:
    28.01.07
    Beiträge:
    1.699
    Eine defekte 62 A Sicherung im Ü-Wagen der ARD in Burghausen :-D
     
    Murcielago und bloodworks gefällt das.
  13. Murcielago

    Murcielago Westfälischer Gülderling

    Dabei seit:
    04.01.07
    Beiträge:
    4.586
    Könnte gut sein!

    (gute nacht!)
     
  14. crashpixel

    crashpixel Goldparmäne

    Dabei seit:
    22.12.04
    Beiträge:
    557
    Der Hinweis mit den DNS-Servern war doch eventuell gar nicht so verkehrt, denn OS X mag es offensichtlich nicht, bei manueller Netzwerkkonfiguration (also kein DHCP) ohne Angabe eines DNS-Servers auszukommen. Das ist nervig, denn ab und an wechselt so ein DNS-Server mal seitens des Providers und dann muß ich immer umstellen. Überprüf' mal im Router, welche DNS-Server Dein Provider Dir zuweist und welchen Du in OSX eingestellt hast - zumindest lag's bei mir mal an einem DNS-Server. Meine erste Angabe des DNS-Servers war ungültig und bis der zweite Server von OSX in Betracht gezogen wurde... manmanman, und sowas nennt sich "fortschrittliches" Betriebssystem ;)
     
  15. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Ja, weil hellsehen ist noch kein implementiertes Feature. Irgendwoher muss OS X ja wissen welche IP zur eingegebenen Domain gehört.
    Router haben meißt eingebaute DNS Server, da spart man sich dann die evtl. gelegentliche Änderung der Server..
     
  16. crashpixel

    crashpixel Goldparmäne

    Dabei seit:
    22.12.04
    Beiträge:
    557
    Hellsehen ist dazu auch nicht nötig - Windows schafft es bei manueller Konfiguration *ohne* DNS-Server, denn das scheint tatsächlich der Router von sich aus zu regeln. OSX will aber, daß ich die DNS-Server angebe, die dem Router schon bekannt sind, der Router ändert aber logischerweise die DNS-Server in OSX nicht, wenn der Provider die ändert. Es ist nichts dramatisches, nervt aber 2x im Jahr bei 3 Apple-Rechnern im Haus, vor allen Dingen weil dann meine Freundin wieder mault "Nix geht mehr!" und ich ihr dann per Telefon erklären kann, wie sie die neuen DNS-Server einstellt. Letztes Mal war ich auf der Autobahn, als der Anruf kam und, wie immer in solchen Fällen, es war natürlich dringend...
     
  17. AngOr

    AngOr Gast

    dafür sind wir ja da.. wie praktisch, dass der apfeltalk-favicon rot ist..

    angor
     
  18. chekov

    chekov Jerseymac

    Dabei seit:
    30.08.04
    Beiträge:
    448
    Das hat aber nix mit OS X zu tun, das ist bei jedem OS so, auch bei Windows ;)
    Wahrscheinlich ist bei Windows nur DHCP eingestellt. Wenn du feste IP´s im internen Netz vergeben willst und dich das mit dem DNS-Server stört, dann trag doch einfach die IP von deinem Router als DNS-Server unter OS X ein. Das ist ja sinn von so nem Router im Heimnetz, er wählt sich ein und bekommt per DHCP vom Inet-Provider IP, DNS und den Rounter vom Provider mitgeteilt. Hat also immer die aktuellen DNS-Server IP´s vorrätig.

    Also trage am Mac bei DNS die IP von deinem Router ein und dann hald noch einen DNS-Server aus dem Inet als Backup. Manchmal ist es aber auch performanter nen anderen DNS-Server zu nehmen als den vom Provider... kommt immer auf den Provider an ;)

    Gruß chekov
     

Diese Seite empfehlen