Safari brauch zum Aufruf der Seiten recht lange

jalemi

Ingrid Marie
Mitglied seit
09.03.09
Beiträge
271
Hier mein etwas skurriles Safari-Problem:
Die meisten Seiten, die ich lade, brauchen einfach ewig. In der Statusleiste steht recht lange www.XXX.XXX wird aufgerufen...dann dauert es erstmal, bis die Seite geladen wird. Das Problem ist nicht spezifisch auf eine Seite festgelegt. manchmal läuft auch alles reibungslos. Ich habe es erstmal auf Safari geschoben, aber Firefox hat genau dieselben Probleme. Alle anderen Macs im Netzwerk und die iPhones funktionieren reibungslos. Netzwerkeinstellungen habe ich alle verglichen und keine Unterschiede festgestellt. Auch die Internet-Plugins und Quicktime-Plugins sind genau dieselben. Ich habe zudem festgestellt, dass mein Mac in letzter Zeit recht regelmäßig bei Flash (z.b. ZDF-Mediathek) Probleme kriegt. In den Prozessen schnellt das Webkit nach oben. Ich habe schon den Router neu gestartet, ohne Verbesserung der Lage. Also zusammengefasst: es betrifft nur meinen Mac, Ist nicht Uhrzeit, oder Webpage gebunden, liegt nicht an den Netzwerkeinstellungen, oder dem Browser. Caches sind geleert. Häufiges Flash-Problem.

Also was nun. Hat einer von euch noch eine Idee?
 

Nathea

Admin
AT Administration
Mitglied seit
29.08.04
Beiträge
14.334
Hast Du irgendwelche Tools wie LittleSnitch in Benutzung, die den Traffic überwachen?
 

jalemi

Ingrid Marie
Mitglied seit
09.03.09
Beiträge
271
Nein, aber ein Elefant, der bei mir auf der Leitung stand. Ich habe einfach mal radikal den Stecker gezogen, an dem das Modem, der Router und das NAS hängt. Jetzt läuft es und ich darf mir dank meines schlauen Safarizurücksetzen meine Passwörter rekonstruieren ;). Aber trotzdem Danke!